camforpro Goal Zero

Alle Firmwares der HD2 - Als Dropbox Links zum Download fürs manuelle Up-/ Downgrade

  • https://dl.dropboxusercontent.…98/v312-HD2-firmeware.zip Update für App 2.0 (auf Wifi-BP auf 3.5.0 updaten via CF!!!)
    http://dl.dropbox.com/u/27198398/v222-HD2-firmware.zip Improved 3D sync, increased firmware update reliability, bugfixes
    http://dl.dropbox.com/u/27198398/v198-HD2-firmware.zip für GoPro app, ProTune
    http://dl.dropbox.com/u/27198398/v124-HD2-firmware.zip für Wifi BP
    http://dl.dropbox.com/u/27198398/v70-HD2-firmware.zip fixing the 3D, colour and cold running issues
    http://dl.dropbox.com/u/27198398/v58-HD2-firmware.zip
    http://dl.dropbox.com/u/27198398/v50-HD2-firmware.zip für Battery BacPac
    http://dl.dropbox.com/u/27198398/img_v3.4.0_hero2_100312.bin


    Alex: vl kannst du das pinnen? - die frage nach den FWs taucht ja häufig auf.


    -> erledigt ;-)


    md5 - checksum (dank an planktom):


    v50 = 328d97d4bde572fe83ccefb7a5f7f28fc209c539
    v58 = 7468e67f62560eee40acbfa3f7cadd9e5ce0eb05
    v70 = 47c8de1e88e6709f53de98462037e3dcb1e44758
    v124 = a923d64ed486054244997863972c6aedd3ea197e
    v198 = 5031a90ce730591e207ddf3d6ae4546e22037eb8
    v222 = 15a3858dec60467439fafd7804ea7d649b487634


    downgrade- und unbrick-anleitung von V222:

  • danke alex!!


    zur anleitung kann ich immer nur wieder dieses video empfehlen - kurz, knapp und in wort und bild. denke dass die kurze englische anleitung in kombination mit dem video auch die "nicht-engländer" unter uns verstehen sollten. falls nicht, kann man ja immernoch die suchfunktion und/oder google bemühen, oder hier fragen:


    http://www.youtube.com/watch?v=U0oZLzjjD8s

  • Funktioniert bei mir nicht :( Hab die Datei aus der Dropbox unziped und in den Root-Ordner kopiert-Shutter halten und Power AN-Shutter loslassen-3x Powerbutton-->Schon beim ersten mal drücken kommt nicht das "press 1"


    Hab das jetzt mit allen Updates und 3 SD-Karten durch, aber die Cam geht einfach ganz normal an :(


    So blöd kann selbst ich nicht sein, dass ich dieses Video-Tut nich schnalle :cursing: ?(


    EDIT:
    Ok...Hat funktioniert, allerdings musste ich vor dem Einschalten erst den Akku entfernen und dann --->Shutter halten und Power AN-->Shutter loslassen-->3x Powerbutton-->Success 8)

  • Ok...Hat funktioniert, allerdings musste ich vor dem Einschalten erst den Akku entfernen und dann --->Shutter halten und Power AN-->Shutter loslassen-->3x Powerbutton-->Success

    Kannst du das bitte genauer erklären :D ... Ich wollte gestern auch ein Update ausführen und bei mir hat es auch nicht geklappt. Hab bestimmt eine Stunde dran gesessen und hab jede Firmware durchprobiert. Ich komm einfach nicht zu dem Press 1! ...Den Akku habe ich dazwischen mehrmals entfernt. Ich dachte ich hätte alles Probiert.

  • Kannst du das bitte genauer erklären :D ...

    Ich versuchs mal haarklein zusammen zu bekommen. Ich weiß nicht ob es was zur Sache tut, aber ich hatte ja alle Firmwares durchprobiert und hab quasi dann eher zufällig ein Downgrade gemacht. Das sah dann so aus.


    -Karte im Pc mit Standardeinstellungen formatiert und die V.58 .bin auf die Karte kopiert.
    -Diese dann in die ausgeschaltete Cam geschoben. (nicht angemacht und ein Foto gemacht, sowie das anderswo beschrieben wird.)
    -Akku raus und wieder rein (Jap...klingt komisch, ist aber so), ebenfalls bei ausgeschalteter Cam.
    -Shutter-Button gedrückt gehalten und kurz den Power-Button gedrückt


    Die Cam hat sich daraufhin eingeschaltet und ich meine sie hat auch, ohne den Power-button erneut zu drücken, umgehend mit dem Downgrade begonnen. 1000%ig kann ich nicht beschwören, dann nicht einmal doch den Power-Button gedrückt zu haben, aber 3x drücken musste ich definitiv nicht.


    Nachdem sich die Cam automatisch ausgeschaltet hatte, hab ich die Karte formatiert und bin exakt das Spiel von vorne mit der V.222 durchgegangen.
    Allerdings musste ich dann, wie im Video 3x den Power-Button drücken und es erschien dementsprechend auch das "press 1-2-3".


    Die .bin-Dateien hab ich vor dem Kopieren natürlich aus dem Zip-Ordner entpackt.


    Versuchs mal. Wenn es nicht funktioniert, werde ich mal meinerseits ein kleines Video drehen :)

  • mich stört da der begriff root-ORDNER. es gibt keinen ORDNER, sondern die *.bin-datei muss auf die unterste ebene der speicherkarte.


    wenn sich die cam nur einschaltet, haltet mal den shutterbutton (viel) länger gedrückt.

    Du hast nicht unrecht mit dem Root-"Ordner". Ich glaube es wird auch gern mal "Verzeichnis" genannt. Jedenfalls sollte klar sein, dass man die BIN nicht in den MISC oder DCIM-Ordner packt, was bei meinem Vorgehen ja auch garnicht geht, da diese Ordner vor dem Einschalten garnicht erst erstellt wurden, sondern nur die nackte SD mit kopierter BIN in den Slot der Cam geschoben wird.


    Was bei mir passiert ist, wenn ich den Shutter-Button viiiiiiiiiiiiiiiiiiiiiiiiiel länger gedrückt gehalten hab war, dass die Cam sich normal eingeschaltet hatte, unbeeidruckt davon das der Shutter noch gedrückt wurde.


    Bei allen Flashes war es so, dass die Cam unmittelbar reagiert hat, wenn alles richtig lief, lediglich das Flashen selber geht bei der V.50 in Sekunden und bei der V.222 hats halt n knappes Minütchen gedauert.

  • Hat jemand noch die alten Firmware-Versionen auf dem Rechner und könnte die reuppen? Die Dropbox-Links sind alle tot.
    Ein Downgrade per Autoexec ist die letzte Hoffnung für meine Cam.


    Wäre euch sehr dankbar!

  • PS: Wenn ich die Firmware bekomme kann ich sie auch auf meinem Server uploaden um sie dort dauerhaft zu hinterlegen!? DONE!

    EDIT_01: Die Firmware habe ich mühsam raus gesucht ... für die Richtigkeit der Firmwareinhalte kann ich nicht garantieren.

    EDIT_02: Eine alte GoPro Studio Version ist nun auch dabei.

    Datenquelle ist demnach ... ? ... unbekannt, richtig ?!


    So schafft man Vertrauen.