camforpro GoPro HERO8 Black & GoPro MAX

3D-Gehäuse Firmware buggy? Oder mache ich etwas falsch?

  • Hallo,


    ich habe ein Problem,
    Ausgangspunkt: 2 * Hero2 ( Firmware .58 ), 3D-Gehäuse


    Beide Kameras hatten beim Ausschalten Videomodus (1080/25fps).


    Wenn ich beide Kameras nacheinander im 3D-Gehäuse einschalte (mit Kabel verbunden) schaltet sich die linke Kamera meist in den Fotomodus. Ich kann dann zwar einmal den Modus wechseln, allerdings komme ich dann nur auf Interval-Aufnahme, danach kann ich nichts mehr verstellen. Selbst wenn beide im Videomodus (1080/25fps) eingeschaltet sind und ich sie dann mit dem Kabel verbinde sieht zwar alles gut aus, aber es starten nicht immer beide Kameras.


    Außerdem wollte ich nicht jedes mal das Verbindungskabel abziehen und anstöpseln beim Einschalten, nur damit der Videomodus funktioniert. Wenn ich eine Pause zwischen den Aufnahmen mache und deshalb die Kameras ausschalte ist das sehr umständlich.


    Wie handhabt ihr das? Schaltet ihr erst die Kameras ein und verbindet sie dann? In welcher Reihenfolge schaltet ihr die Kameras ein? Macht das einen Unterschied?


    Eigentlich hatte ich erwartet, wenn man doch ein relativ teures Produkt kauft, das alles einfach läuft und ich mich nicht mit solcher buggigen Firmware rumärgern muss. Oder mache ich etwas falsch?


    Gruß
    Ronny

  • ähm mal so eine frage am Rande, hat gopro denn mittlerweile offiziell bestätigt, dass die V.58Firmware 3D Unterstützung bei der HD2 bringt?
    bin mir da nicht so sicher, denn was man so aus den anderen Foren hört klingt nicht gerade danach, als habe sich da soviel getan...


    ha siehste!


    da auf der homepage stehts ja sogar!


    http://de.gopro.com/product-co…hd-hero2-hd-hero-cameras/


    schau mal unten unter 3D System...da steht nen kleiner *
    und der heisst -> * "Verfübar mit zukünftigem Firmware Update


    also wohl bislang nein...


    ich wundere mich nur WAS zum teufel die da so lange machen?!
    ich meine es ist mittlerweiel ne Firma, die millionen von diesen Cams verkauft haben dürfte?
    oder zumindest hundertausende^^


    die haben sowohl die mitarbeiter und die gelder, dass sich mehrere Leute rund um die uhr um nichts anderes als die Firmware kümmern können....


    kann doch nicht so schwer sein?!
    :D


    naja wie dem auch sei, GoPro hat ja zur zeit jede mengen baustellen, mal sehen, wann der volle 3D support kommt! für die hd2...


    die müssen nen WiFi Bacpac lauffähig machen - was es wohl nicht cniht 100% ist..den erstens hat man im mom erst nen prototyp gezeigt und zweitens hätte man sonst das Produkt auch schon laufend gezeigt mit streaming auf smartphone...gehe ich zumindest von aus...naja 1 tag geht die CES ja noch ;-)


    dann gibts noch genug Bugs allg. bei der Hero2, die es erforderlich machen, dass sich insgesamt vom System her noch einige ändert!


    Alex

  • Soweit ich weiß anstecken und dann die rechte Kamera ( die die richtig herum ist) einschalten dann synct er die anderen. Bei meiner Schwester hat es Super funktioniert

    mit der Hero2?


    Wenn ich das Posting richtig verstanden habe, ist also die linke Kamera ausgeschaltet und wird durch das Einschalten der rechten Kamera automatisch eingeschaltet?


    Das ist bei mir nicht so. Dafür ist mir gerade etwas anderes aufgefallen. Ich habe zum Einschalten immer länger gedrückt, das ist gar nicht notwendig, vermutlich ist deshalb die linke Kamdera in den Fotomodus gewechselt. Wenn ich nur kurz drücke scheint es zu funktionieren.


    Lag also wohl doch an mir..


    Gruß
    Ronny

  • hallo ronny,


    hatte genau diesselben erfahrungen gemacht. von der hero 1 war ich ein längeres einschalten gewöhnt. und bei der hero 2 führt genau dieses automatisch in den fotomodus. bei kurzem anschalten ging es. damit kannst du in allen videomodi bis auf 120 frames per second synchron filmen. beim ausschalten immer erst die linke ausschalten. wenn du erst die rechte ausschaltest fängt die linke einen 2d film an aufzunehmen.


    weiterer bug: die intervallaufnahmen aller 0,5, 1, 2sec usw funktionieren auch nicht. da hat sich die rechte kamera sogar komplett aufgehängt und auch längeres akku rausnehmen hat nicht funktioniert. lösung war bei mir: vertauschen von linker und rechter kamera. dann ging es wieder. einen weiteren versuch intervallaufnahmen aufzunehmen hab ich mir aber nicht mehr getraut.


    weiterer bug: ich kann bei angestecktem synchronkabel keine einstellungen tätigen. beim durchschalten der modi bleiben beide kameras intervall-aufnahme-modus stehen. in den "schraubenschlüssel"-steinstellungsmodus komm ich gar nicht erst rein.


    ich finds auch eine richtige sauerei von gopro daß die die firmware nicht auf die reihe kriegen.


    du kannst mal auch hierdrauf schauen:


    http://www.forumforpro.com/ind…ead&threadID=132&pageNo=3


    da hab ich an einer anderen Stelle im forum mein problem schon kundgegeben, Alex84 hat da ein paar tipps gegeben. ans internationale forum wenden oder direkt an gopro. ich schaffs leider nur momentan nicht, mich darum zu kümmern. vielleicht kannst du da mal nachhaken.


    gruß stephan

    Live 3D Shows
    www.schulz-3d.de


    3D-Foto: RBT 3D D5 (basiernd auf 2x Nikon P6000), UK Germany Unterwassergehäuse, Canon 500D, Fuji Finepix Real 3D W3
    3D-Video: Panasonic Z10000, JVC GS-TD1, 2x GoPro Hero2 (3D)


    3D-Präsentation/Projektion: 2x Panasonic PT DZ 6700 Hochleistungsbeamer


    Präsentationssoftware: www.mobjects.com