camforpro Goal Zero

Bildruckler/Bildfehler bei HEVC Aufnahmen

  • Hallo Zusammen,


    vielleicht kann mir hier einer bei der Fehleranalyse/Problemlösung helfen.


    Ich musste leider nach meinem Motorradurlaub feststellen das eine Vielzahl meiner Aufnahmen Fehler im Bild oder der Bildrate besitzen.

    Ich habe eine GoPro 7 Black mit eine 256GB SD Karte (SDSQXA1-256G-GN6MA kompatible laut GoPro) am Motorrad-Helm über ein Powerbank (kein Akku) laufen.

    Vor dem Urlaub habe ich den Codec leider auf HEVC(H.265) anstelle 264 umgestellt, da hier ja die Komprimierung besser sein sollte. Ich hatte dieses auch vorab auf einer kleinen Runde zuhause ohne Probleme getestet .


    Alle Videos sind in 4K mit 30FPS superwide aufgenommen, Zum Teil habe ich auch Protune mit Iso 100-400 und einer festen Bildrate verwendet. Vieles aber auch im Automatikmodus.

    Vor meinem Urlaub war mein Bruder hier, ebenfalls mit einer GoPro 7 Black. Bei Ihm traten die Fehler bereits vorab auf, weshalb er die GoPro zur Reparatur eingeschickt hatte. Wir hatten vorab bei Ihm auch die aktuelle GoPro 7 Black Firmware getestet, leider mit den selben Fehlerhaften Aufnahmen.



    Im Anhang einige Videoauschnitten mir dem besagten Fehlern.


    https://www.youtube.com/watch?v=nU_GPn8iEMQ


    https://www.youtube.com/watch?v=1ML-MyiDrWw


    https://www.youtube.com/watch?v=k70XWHLj8U8


    https://www.youtube.com/watch?v=OIQ8CtNJu2k


    https://www.youtube.com/watch?v=Sm3UIORkejE



    Im letzten Link sieht man den Beginn des Fehlers. Dieser Trat nach einigen Minuten (war die 2. mp4 Datei) auf.

    Auf Basis der bisherigen Foreneinträgen hatten wir auch im Urlaub verschiedene SD-Karten getestet.

    Hauptsächlich Sandisk Ultra und Sandisk Extreme 128 bis 256GB.


    Wir hatten auch eine GoPro 9 /Insta 360 One X dabei, in der die SanDisk ohne Probleme den Urlaub über lief.


    hat hier jemand eine Idee was die Ursache des Problems sein kann?

  • Hallo und willkommen im Forum, sieht ja schon sehr fehlerhaft aus, sollte die Cam ok sein - ich habe/hatte einige GoPros und noch nie damit Probleme - dann liegt es wohl an der Karte.

    Neulich hatte ich auch Probleme mit Karten, die jahrelang einwandfrei funktioniert haben (sowohl mit der Drohne, als auch mit der GoPro), da traten auch Ruckler, verweigerte Aufnahmen und verpatzte Aufnahmen auf - die komplette Karte mit vielen Shots war nicht mehr lesbar.


    Ich habe mir jetzt neue Karten zugelegt, evtl reicht auch ein neu formatieren.


    Ciao Rob

  • laufen denn die videos auf der GOPRO ohne Probl. in der vorschau?

    Werden die Video von der Karte abgespielt oder von einer Festplatte am Pc?

    Können viele Faktoren sein...Schaut schon nicht gut aus....

    Es muss nicht immer Sandisk als Karte sein...

    Gruß

  • Hi, vielen Dank für die Rückmeldung.


    Die Videos sind auch schon beim Abspielen auf der Gopro fehlerhaft. Es ist egal ob die Daten per SD-karte gelesen und abgespielt, auf eine Festplatte geschoben und abgespielt oder direkt von der GoPro abgespielt werden. Der Fehler ist in allen Fällen der selbe.



    Leider habe ich bisher mit Ausnahme einer Samsung Evo Karte, hauptsächlich Sandisk Ultra oder Extreme Karten. Ich hatte bisher keine Probleme damit bei insta 360 One X, OsmoPocket oder meiner Sony Alpha. Der Fehler tritt wie gesagt erst bei Verwendung HEVC statt. Schalte ich wieder auf X264, funktionieren die Aufnahmen. Ich vermute das wenn dann die Kamera nen Knacks weg hat (mich wunder halt das die Kamera meines Bruders exakt das selbe Problem hat) oder eben die SD Karte die Geschwindigkeit nicht schafft.


    Ich werde die bestehende SD Karte über SDFormatter formatieren. Anschließend diese noch in der GoPro formatieren und weiter testen.

    Parallel schau ich mal ob ich mir einer der kompatiblen SD Karten einer anderen Marke (z.B. PNY) besorgen kann.



    vielen Dank und Grüße

    Seb

  • Hallo und vielleicht ein kleines Update


    ich habe am Wochenende eine Runde im Frankenwald gedreht und dort auch neue SD Karten (Samsung EVO Select 256 GB, PNY Elite-X 128 GB, ARCANITE 128 GB) getestet. Der Fehler trat mit allen 3 SD Karten auf. An den SD-Karten kann es also nicht liegen.


    Auch habe ich festgestellt, das der Fehler ohne Stabilisierung in 4K 40 FPS superwide Protune nicht auftritt. Erst beim Einschalten der Stabilisierung bei HEVC kommt es zum besagten Fehler.

    Da ich die Kamera immer mit Powerbank laufen lasse wäre das noch eine mögliche Fehlerquelle, welche ich testen werde.

    Ansonsten schicke ich die Cam zu GoPro zur Reparatur.

  • HEVC ist doch lediglich eine pauschal doppelt so starke Kompression bei gleichbleibender Qualität wie H.264.

    Ob das jetzt jemand braucht oder will ... soll doch jeder für sich entscheiden.


    Die Aussage "Kein Mensch braucht HEVC" ... ist somit kompletter Blödsinn. Wahrscheinlich wird hier mit Billig-Softwareeigenen-Video-Encoder gearbeitet.


    Die Performance laut NVIDIA ....


  • HEVC ist doch lediglich eine pauschal doppelt so starke Kompression bei gleichbleibender Qualität wie H.264.

    .. nur um Volumen zu reduzieren. Verlangt allerdings extrem starke Hardware zum Finalisieren. Warum ?

    Klar , ist nicht Blödsinn wenn TV das zum Senden braucht.. Bandbreitenkapazitäten quasi.

    Sonst Schlangenöl für einen Verbraucher mit Kamera der über Youtube etwas präsentieren will.


    Was NVIDIA da grafisch darstellt ist NVIDIA Sache/Werbung. Hat mit real kaum was zu tun. Nutze keine separate GK. Wozu eigentlich, wenn CPU mir gute Ergebnisse liefert.

    --

    LG

  • Was NVIDIA da grafisch darstellt ist NVIDIA Sache/Werbung. Hat mit real kaum was zu tun.

    Das hat gut mit Geschwindigkeit zu tun, dass ist nicht nur messbar sondern selbst für einen Laien auch spürbar.

    Ich habe mal irgendwo gelesen ... für das Rendern ist eine GPU gut und für das Encodieren ist eine CPU gut.

    Am Ende soll das jeder für sich entscheiden.