camforpro Goal Zero

Soundprobleme bei der Osmo Action

  • soderle, jetzt muss ich doch glatt auch was nicht so erfreuliches loswerden betreffendf Osmo Action😒

    Mir hat gestern bzw heute das Unheil nen Besuch abgestattet, Gestern sowie heute spielt bei meiner OA Nr. 2 also die etwas jüngere meiner beiden OA die Belichtung verrückt, eingestellt wie immer 4k 60 Fps, Iso max. 200, Farbe Normal, RockSteady an ansonsten Automatik. ND-Vario montiert in Grundeinstellung -4-.

    Gestern u. heute schaltet die Belichtung nicht mehr fliessend sondern im Bruchteil einer sekunde verdunkelt sie das Bild ( ruckartig ) hellt nicht mehr auf und passt sich nicht mehr von alleine den Lichtverhältnissen an außer ich schalte die Cam ab dann kommt normales Bild und schwupp verdunkelt sie wieder. Habe jetzt erstmal auf Werkseinstellung zurück gesetzt und muß per MimoApp Update machen wenn der Accu wieder geladen ist. Das ist Problem Nr.1


    Problem Nr.2 das gleiche wie bei Jellocheck , Kratzen u. Rasseln beim gehen mit Selfistick, nicht oft aber doch mehtmals. Allerdings ist nichts zu hören wenn ich die Cam schüttle.

    Klar, langt man hin beim gehen und schaltet sie aus das hört man, da langt ein klein bisserl Kontak an der Cam aber während dem gehen mit montierten Rahmen am Stick darf da nichts zu hören sein, war sehr verwundert heute.

    Werde das ganze jetzt mal morgen nochmal probieren und falls Belichtung nach Update immer noch spinnt sowie auch das Kratzen, Scheuern, Klappern auch noch vorhanden ist geht sie als "Totalschaden zurück, ist ja auch noch kein Jahr alt die Cam😎

    Die Erkenntnis daraus ist, Probleme kann jeder bekommen der ne ActionCam besitzt egal ob nun DJI-OA oder GoPro aber klar ist auch und besonders hier nachlesbar machen die GoPros im allegemeinen mehr Probleme als die OA wobei ich aber ehrlicherweise auch sage das Verhältnis im Markt ist wohl 7zu 1 was Gopro betrifft im Verkauf daher wohl auch die größere Anzahl an Problemen die bekannt werden.


    Roman Ende😉

    LG Anjo


    Nachtrag: gestern hab ich auch eine meiner beiden Powerbank unversehens versenkt in nem Bach , nichts passiert, geht einwandfrei noch, wenigstens etwas positives hatte der Tag😃

  • Zuerst dachte ich, dass es am Akku-Deckel liegt. Dieses hast Du ja aber fest verschlossen. Das hört sich so an, als ob ein Schraube, Plastik oder sonstiges Teil lose im Gehäuse beim Schütteln hin und her geschleudert wird. :-(

    Ist Deine Osmo Action mal auf den Boden geklatscht oder so ähnlich?

  • Hallo, also es hat jetzt alles etwas gedauert.

    Ich habe die Kamera eingeschickt. Es scheint ein Herstellungsbedingter "Fehler zu sein". Ich habe seit Gestern meine neue Kamera zurück. Kaum habe ich die Kamera geschüttelt, hatte ich das selbe Problem wieder. Dann hab ich einfach mal versucht herauszufinden woran das liegen kann. Dass es mal Geräusche gibt und mal eben nicht.


    Ich hab dann tatsächlich eine seltsame Lösung gefunden.


    Es handelt sich anscheinend um den Führungsstift zum arretieren der SD-Karten Klappe.

    Dieser Stift hat bei näherem Betrachten ganz leichtes Spiel.

    Wenn man also die Verschlusskappe BILD 2 gänzlich schliesst, dann hat man das Klackern. Belässt man eine nicht ganz 1 mm umfassende Lücke(dennoch Wasserdicht) BILD 1, dann ist das Klackern verschwunden.


    Ich werde die kommenden Tage ein paar Tests machen, aber bisher funktioniert es super.


  • Servus

    habe aufgrund dem was da weiter oben zu lesen steht mal schnell meine beiden OA ( ohne Gehäuseschutzrahmen ) durchgerüttelt, jeweils mit verschlossenem Deckel sowie ohne, das einzige was ich zu hören bekam waren tats. ein paar Windgeräusche.

    Tatsache ist aber das ich auch schon mal was knacksen gehört habe wobei ich denke das es ( ich bin Ahnungsloser ) Interferenzzen sein könnten die zwischen Rahmen und Mikro warum auch immer abundan entstehen.

    LG Anjo

  • Es handelt sich anscheinend um den Führungsstift zum arretieren der SD-Karten Klappe.

    Also bei mir klappert auch was, wenn ich den Deckel NICHT richtig geschlossen habe. Bei mir ist das mit Sicherheit die kleine Entriegelungstaste, die klappert. Denn das Geräusch beim Klappern ist das selbe, als wenn ich leicht mit dem Fingernagel gegen die lockere Taste tippe.


    Gruß, PanaFan


    Gestern u. heute schaltet die Belichtung nicht mehr fliessend sondern im Bruchteil einer sekunde verdunkelt sie das Bild ( ruckartig ) hellt nicht mehr auf und passt sich nicht mehr von alleine den Lichtverhältnissen an außer ich schalte die Cam ab dann kommt normales Bild und schwupp verdunkelt sie wieder.

    Hi Anjo

    für mich liest sich das als ob die OA mehr Licht haben will. Wenn du auf 200 ISO begrenzt hast bleibt das Bild dunkel. Stell doch mal mehr ein.

    Meine steht immer auf 1600 ISO.


    Gruß, PanaFan

    DJI Osmo Action | GoPro Hero 4B | Panasonic Lumix DC-FZ1000 II | Wondershare Filmora 9

    Einmal editiert, zuletzt von rekay () aus folgendem Grund: Ein Beitrag von PanaFan mit diesem Beitrag zusammengefügt.

  • Hi Anjo

    für mich liest sich das als ob die OA mehr Licht haben will. Wenn du auf 200 ISO begrenzt hast bleibt das Bild dunkel. Stell doch mal mehr ein.

    Meine steht immer auf 1600 ISO.


    Gruß, PanaFan

    guten Morgen


    danke für den Rat/ Tip aber hat sich in Wohlgefallen aufgelöst, ist nur 2-3x passiert und auch nur an einem Filmtag, Was die ISO betrifft nunja ich bevorzuge da die 200 und imo sogar eher die 100. Klar ist da kann es dann gerade im Wald oder eben bei Durchfahrten mit dem Motorrad zu Problemen kommen aber das wird sich zeigen bei der nächsten Ausfahrt😉

    Und so nebenbei, ein etwas dunkleres Bild lässt sich leichter aufhellen als umgekehrt😉

    LG Anjo

  • Klar ist da kann es dann gerade im Wald oder eben bei Durchfahrten mit dem Motorrad zu Problemen kommen aber das wird sich zeigen bei der nächsten Ausfahrt

    Hallo Anjo

    das ist ja eben der Punkt. Das Problem umgehe ich bei ISO 800.

    Max ist da übrigens anderer Meinung habe ich gelesen. ISO 800 wäre zu hoch und die OA würde hell/dunkel pumpen. Das stimmt. Aber besser so als eine ISO Grenze ziehen und die OA daran hindern gut zu belichten.

    Das ist übrigens auch ein Punkt, der mir an der OA nicht gefällt. Überbelichte Bereiche gehören noch dazu. Irgendwie hat die OA ihre Mängel, die ich bei Heros noch nicht gesehen habe. Deshalb meine "Problem" mit der OA.


    Gruß

    PanaFan

  • also wenn ich mir alte Videos die ich mit der 7er bzw 8er gemacht habe ansehe dann kann ich für mich selbst sagen, ich komme da viel besser mit meinen OA zurecht als eben mit den GoPros, Ich habe Filme mit der 7er u. 8er da siehste nix mehr bei ner Walddurchfahrt nur noch Lichtblitze, Verwaschungen usw.

    Fazit für mich, bisher alles gut mit meinen OA bei ISOmax 200 ( ja. manchmal wird es eng ) klar ist auch, jeder so wie er meint und glaubt das es passt für ihn:thumbsup:

  • Mit der zeit lernt man aber auch dazu und muss dann rückwirkend feststellen das man in der Vergangenheit evtl. auch aus Unwissenheit viele Fehler gemacht hat. Da bin ich selber von betroffen.

    So eine Cam kann auch nur Kompromisslösungen anbieten. Das menschliche Auge kann die nicht kopieren. Also muss man das Beste draus machen. Insofern muss jeder selber sehen wie er mit seinen Ergebnissen zufrieden ist.