camforpro Goal Zero

Soundprobleme bei der Osmo Action

  • Grüße an alle,


    habe mir jetzt nach einer GoPro7 Black eine Osmo Action gekauft.

    Wie auch bei der GoPro hat die Osmo Probleme mit dem Sound, wenn die Kamera im Rahmen ist.

    Bewegt man die Kamera mit Rahmen, hört man ein fieses Rauschen...

    Macht mich verrückt.

    Ohne Rahmen ist der Sound gut.


    Mach ich was falsch?

  • guten Morgen

    kannst du das "Rauschen" ein wenig besser definierenen?

    Ist es eher ein Kratzen oder Klackern, tritt dieses Geräusch fortwährend auf auch wenn du die Cam einfach nur z.B. auf den Tisch stellst und zuvor die Aufnahmetaste gedrückt hattest oder hört es sich eher nach einem "Ätherrauschen" wie in nem Radio an?

    Ich selber habe deren 2 Osmo Action und bei beiden tritt abundan ein Klackern auf, z.B wenn ich die Cam am Rad montiert habe, das ist aber immer nur sehr sehr kurz zu vernehmen und nur beim betätigen der Aufnahmetaste.

    Am Motorrad oder wenn ich zu Fuß unterwegs bin ist mir dieses "Klackern" noch nicht untergekommen daher pass mal gut auf wie du mit der Cam am hantieren bist denn es kann durchaus sein das du unbewusst/ unbeabsichtigt irgendwo auch nur ganz leicht mit der Cam in der Hand irgendwas berührst während der Aufnahme beim gehen z.B.

    Schalte mal die Windgeräuschunterdrückung ein und achte dann darauf wann du dieses Geräusch wahrnimmst und ob es Dauerhaft vorhanden ist oder eben immer nur kurzzeitig.

    Eine weitere Frage ist ob du wahrnehmen kannst welches der beiden Mikros für das Geräusch verabtwortlich zeichnet den das eine Mikro das rechts von der Aufnahmetaste ist kann durchaus der Übeltäter sein da es manchmal ein Geräusch wie ein Kurzschluß fabriziert wenn man die Aufnahmetaste drückt aber das ist eine Momentsache die man in der Regel vernachlässigen kann da man ja in der Nachbearbeitung den Ton wegmachen / überspielen kann.


    Wichtig jednefall zu wissen ist, tritt das Geräusch nach drücken der Aufnahmetaste dauerhaft oder nur sporadisch auf, ist es Dauerhaft dann die Cam reklamieren und umtauschen, ist es nur sporadisch dann gilt es eben heraus zu finnden warum, wann, wo in welcher Situation.

    Noch ein Tip, wenn es das ist wovon ich ausgehe also ein Einschaltkratzen beim betätigen der Aufnahmetaste dann einfach angewöhnen die ersten paar Sekunden der Aufnahme zu löschen in der Bildbearbeitung was für mich z.B die Norm/ Regel ist.


    Lg Anjo


    jetzt ist mir noch etwas eingefallen, teste das ganze mal in dem du per Handy die Aufnahme startest also nicht händisch und das ganze mit und ohne Rahmen, bin mir zu 95% sicher das wenn du die Aufnahme per Handy startest das "Startkratzen" nicht auftritt;)

  • Guten Morgen und vielen Dank für die schnelle Antwort.


    Das "Klackern" oder "Kratzen" tritt während der Aufnahme sporadisch auf (mit und ohne Windgeräuschunterdrückung), wenn ich die Kamera im Rahmen bewege. Das betätigen der Aufnahmetaste hört man nicht.

    Die Osmo ist auf einem Gorillapod montiert, während der Aufnahme berührt nichts die Mikros, die Cam sitzt total fest im Rahmen.

    Ohne Rahmen (es ist der Originalrahmen!!!) hört man diese Geräusche nicht.


    Macht mich verrückt.

    Jedes Billighandy hat in der Bewegung eine bessere Soundqualität.

    Ich verstehe das nicht...

    Die GoPro7 hat bei mir ähnliche Geräusche in der Bewegung im Rahmen gemacht.

    Das kann doch nicht an mir liegen...=O

  • Servus zurück


    also klar ist, es hat nichts mit der Soundqualität ansich zu tun denn die ist eigentlich sehr gut von der Osmo Action. Tatsache ist das warum auch immer Nebengeräusche vorhanden sind bzw. entstehen wenn die Cam im Rahmen ist ( bei mir beim starten u. beenden der Aufnahme ) bei dir anscheinend grundlos während der Aufnahme. Die Frage stellt sich ob es nur ganz kurze Momente sind oder aber das Geräusch länger anhält. Ein kurzes ( was aber auch nicht sein dürfte ) kann man rausschneiden ein langes aber nicht.


    Mir fällt jetzt dazu nur folgendes ein,


    1. Rücksetzen auf Werkeinstellung und Software auf neuesten Stand hin kontroliieren danach wieder alles so einstellen wie du es zuvor hattest.

    2. treten diese Geräusche dann immer noch auf, die Cam zurück schicken und auf Austausch beharren sofern noch möglich ist


    Ich für meinen Teil bin sehr zufrieden mit meinen beiden Cams und wie schon zuvor gesagt das kleine kurze Kratzen beim Starten oder beenden der Aufnahme stört mich nicht. Ich hatte zuvor 3 H7B und 2 H8B und mit allen diesen Cams hatte ich im Gegensatz zu den Osmo Action nur Probleme über Probleme. Sicher, die Osmo Action kann ein wenig weniger als die GoPros versprechen aber dafür tun sie das was die Werbung über die Cams verspricht nänlich zuverlässig sein und qualitativ sehr gute Aufnahmen machen, kein Überhitzen, kein Aufhängen oder einfrieren uisw usw 😉


    wünsche dir viel Erfolg noch und trotz der "kleinen" Problemchen viel Spaß weiterhin mit deiner alten oder event. neuen Osmo Action

    Lg Anjo


    Nachtrag: kommt nun darauf an wie sich das alles weiter entwickelt aber mir kam da gerade nee Idee in den Sinn nämlich die beiden löcher der Mikros im Rahmen ( nicht die der Cam ) ein klitzeklein wenig größer machen und leicht konisch nach aussen hin zu bearbeiten aber bevor du das machst erstmal reklamieren😉

  • nicht zersägen bitte, erstmal zurück setzen dann REKLAMIEREN falls ersteres nichts bringt und danach wenn alles das nichts hilft die 2 Löcher im Rahmen um 0,5mm vergrößern und sauber mit ner Bastelfeile/ Schleifpapier abrunden und von innen jeweils eine ganz dünne Paier- oder Kunststoffunterlegscheibe in den Rahmen kleben, mehr fällt mir dazu jetzt auch nicht ein;)

    Lg Anjo

  • Habe die Osmo zu Amazon zurückgeschickt und bei Saturn eine neue bestellt.

    Die neue Cam hat das gleiche Problem.

    Im Rahmen knarrt es wie verrückt, obwohl die Kamera fest im Rahmen sitzt.

    Das kann doch nicht deren Ernst sein...

    Geht das nur mir so?

  • Servus, ich war am Samstag unterwegs in den Bergen, hatte da die Osmo Action mal im Rahmen an nem Selfistick nicht spazieren getragen sondern sie echt gefordert, in meinen Clips hatte ich 2x beim Auschalten der Aufnahme ein kurzes klackern/ Kratzen aber ich musste keine dieser Aufnahmen wechschmeißen.;)

    Wenn überhaupt dann kann es nur am Aufnahmeschalter liegen bin ich der Meinung. Interessant wäre wenn du mal ein paar deinenClips hier zeigen würdest wo man diese Geräusche hören kann und was du bzw die Cam da gerade machst während dem du aufnimmst.

    Dazu brauchst jemanden mit nem Handy oder Actioncam der dich filmt wie du filmst, nur so denke ich kann man dein Problem vielleicht erkennen und

    sogar lösen.

    Lg Anjo

  • Versuche doch mal, den Rahmen mit etwas Teflonspray zu behandeln. Fettet nicht. bindet keinen Staub, verhindert aber alle Knarzgeräusche bei Bewegungen. Gibt es im Baumarkt unter der Bezeichnung PTFE Spray. Vielleicht liegt's daran.


    Gruß Gerd

  • Hallo Forum Freund 77, ich besitze die Kamera jetzt seit einer Woche und habe GENAU das selbe Problem, es ist ein ständiges klicken oder kratzen, dass nichts mit dem ein oder ausschalten zu tun hat. Ich dachte zuerst das meine Datei defekt ist, aber dieses extrem störende Geräusch hat echt jede einzelne Aufnahme. Ich hatte einige Radtouren unternommen um die Kamera zu testen.

    Der Ton ist total scheisse.

    Desweiteren, wenn ich an einem schönen sonnigen Tag in den Wald komme wo vereinzelte Lichtoasen herunterbrechen, dann fängt das Bild an komische Schlieren zu ziehen, es wirkt verwaschen, bis ich wieder aus dem Wald draussen bin. Das Problem besteht im manuellen und im automatischen Modus.

    Falls es dafür keine Lösung gibt, geht der Schrott echt wieder zurück. Ich hoffe inständig, dass ich keinem DJI Ozmo Aktion-Hype zum Opfer gefallen bin...

    Viele Grüsse.

  • es gibt im Gegensatz zu GoPro keinen DJI-Hype oder was weis ich auch immer aber offensichtlich gibt es Leute die mit aller Macht versuchen DJI schlecht zu machen ( damit GoPro besser dasteht ? ) und damit einhergehend nicht Willens sind hier zu zeigen womit sie ein Problem haben:!:


    Mfg

    ein sehr zufriedener Besitzer 2er OA und einem Pocket 2

  • Ich habe gefühlt jedes Video von jeder Aktion Kamera gesehen das es gibt.

    In der engeren Auswahl waren:

    GOPRO9 (Gopro scheint sehr Systeminstabil zu sein.)

    Insta360 ONE R (Sehr schlechter Ton, Systeminstabil.)

    Insta360 One X2 (Kam nicht in Frage wegen den beiden ziemlich empfindlichen Linsen.)

    Sony RX0 II (Kein zu wechselnder Akku.)

    Ich habe mit also schlussendlich vor einer Woche dazu durch gerungen mir die Ozmo zu bestellen. Sie hatte auf den Daten und laut unzähliger Berichte alles, was ich wollte. Zu wechselnder Akku, kein schlechter Ton, gute .DNG/RAW Bilder und das wichtigste eine laut vielen Nutzern stabile Software-Präsens! Ich habe absolut lange gesucht und auch noch die Gopro 9 abgewartet. In etwa 2 Jahre von heute zurück!

    Dann kam ich also durch alle Recherchen und Vergleiche zur Ozmo Aktion.


    Zitat Anjo_on_Tour:
    "...und damit einhergehend nicht Willens sind hier zu zeigen womit sie ein Problem haben."

    Und ob ich Willens bin! Steht doch in meinem Post oben!


    Ich wäre so dermaßen zufrieden mit dieser, wenn oben genannte Probleme zu beheben wären.

    Ja, ich bin heute nach einem ganzen Tag allemögliche Einstellungen Testen extrem frustriert und das zeigt sich wohl auch in meinen Zeilen, aber mir zu unterstellen, mich nicht mit der Materie auseinander gesetzt zu haben, ist wohl einfach der von mir genutzten Bezeichnung Schrott zu schulden! Ich denke jeder von euch kennt das Gefühl eines momentan aufkommenden Anflugs von Frust!

    Gibt es denn die Möglichkeit meine Probleme zu beseitigen? Habe ich mich doch für die Falsche Aktion Kamera entschieden? ICh bin für Vorschläge offen, das meine oben genannten Probleme angeht.

    Wichtig noch, ich selbst besitze zwar externe Mikrophone aber kann diese leider nicht anschließen, da ich die Ozmo speziell für Kajak-Touren gekauft habe und es da immer sehr nass zugeht.

  • so liest sich das alles schon ein wenig freundlicher;)

    Und nun ein paar Fragen:

    wie ist die Cam montiert, am Brustgurt, am Kopf ( Helm) oder direkt am Rad ( erklärt vieles ) usw das wäre schon mal wichtig zu wissen

    weiter wäre interessant zu wissen mit welche Einstellungen du filmst also zB. 4k 50 oder 60 Fps, 1080p u. 30Fps usw, Belichtung Auto oder manuell, der ISOwert darf auch nicht vergessen werden.

    Und wie gesagt, ein paar Filmsequenzen zum Problem was du glaubst zu haben wären nicht schlecht. Auch das würde sicher helfen das man dir vernünftige Ratschläge geben kann

    LG Anjo

  • Hallo Anjo, der Frust war Gestern einfach zu heftig, aber jetzt hat sich alles wieder etwas beruhigt. Die Kamera habe ich mit der beiliegenden Ausstattung an meinem Helm befestigt. Ich habe alles überprüft, es wackelt nichts.

    Ich filme unterschiedlich. Den Isowert habe ich bei manuell und Automatik auf maximal 800 gestellt. Ich Filme nur auf 1080p mit 50 Frames mit Rocksteady.

    Heute ist mir noch etwas aufgefallen. Bitte ansehen, ich habe irgendetwas in der Kamera was beim bewegen Geräusche macht. Bitte mal ansehen, ob Ihr das auch habt. Es kann sein, dass das ständige klicken auf den Tonaufnahmen von diesem Geräusch verursacht wurde.

    Wenn ich eine Email bekomme, kann ich dir sehr gerne die Videos per WeTransfer als Email als .Rar Datei senden. Youtube braucht zu lange zum konvertieren.

    Viele Grüsse, Alex.

  • Servus Alex

    Habe gerade meine beiden OA geschüttelt, sehr kräftig. jeweils ohne und mit Montagerahmen, da klappert nichts, im Gegenteil habe abundan a Problem die Cams wieder aus dem Rahmen zu holen weil sie sehr gut sitzen.

    Wenn du deine Cam schüttelst und du hörst dabei etwas rasseln oder klappern dann wäre die primitive Lösung das der Verschlußdeckel vom USB-C-anschluß nicht richtig sitzt oder auch der Objektivschutz lose ist, wie gesagt das wäre die einfachste Erklärung. Also nochmal testen mit und ohne Gehäuserahmen und dabei darauf achten ob die Geräusche anders sind wenn die Cam im Rahmen steckt.

    Nächste Möglichkeit ist das der Mount mit dem du die Cam am Helm befestigst Luft oder Spiel hat, bitte auch das mal überprüfen. Klappert es trotzdem weiter dann auch mal ins Accufach gucken mit ner Lampe und schauen ob da was rumfliegt was da nicht hingehört bzw auch hinter dem Obkektivschutzglas, einfach entgegen dem Uhrzeiger aufdrehen, Achtung sitz sehr fest drauf wegen der Dichtigkeit

    Hilft das alles nichts dann zurück und auf Tausch bestehen, wichtig dabei ist das du sehr genau angibst warum weshalb und sowieso und achte darauf das du auch wirklich eine "NEUE" Cam bekommst wieder.

    Und ganz ehrlich, so ein Problem habe ich bisher nirgendwo von anderen die sich ne OA sich zugelegt haben gehört und mittlerweile haben 5 Leute auf meine Empfehlung hin sich ne OA zugelegt und alle 5 sind vollauf zufrieden damit.

    Achja, fast vergessen, gucke nach ob du die aktuellste Firmware drauf hast , falls nicht dann aktualisieren


    Was das Problem beim Filmen selbst betrifft denke liegt es an deinnen Einstellungen, machmal max. 200 ISO am Tag, Automatik, Belichtung plusminus 0, 2,7k 30 Fps bzw auch Testweise 4k 60Fps und Farbe Normal und vorallem nimm ne sehr gute Speicherkarte wie diese z.B:

    SanDisk Extreme Plus 128GB microSDXC Class 10: Amazon.de: Computer & Zubehör

    Gerade im Wald hat jede Cam kurzzeitig ein Problem wenn starke und sehr schnelle Lichtwechsel stattfinden. Das kann man aber ein wenig mit den Einstellungen ausgleichen und meine pers. Meinung ist die das es mit 1080p und 30Fps bei ISO 800 wesentlich eher zu Schlieren kommt als z. B mit 4k 60 Fps aber da gibt es hier User die da mehr Ahnung haben als ich unter anderem ist da zumindest für mich der maxv60 der erste Ansprechpartner😉


    Mir ne Datei schicken hilft nix ich bin da was solche Sachen betrifft absolut bekennender Nichtverstehender was den Umgang damit am Pc betrifft😎

    Einfachste Lösung ist auf YT hochladen, 30 Sek in 1080 p sollten maximal ne Minute dauern wobei das natürlich auch von deinem System und der Leitung abhängt. Und ein 30Sekundenclip sollte selbst YT in max 60min verarbeitet haben, das ganze hätte auch den Vorteil das mehrer User hier dein Problem anschauen können und event. dann auch Lösungen anbieten

    So, Roman Ende😂

    Lg Anjo

  • Das hat jetzt echt mal sehr lange gedauert, aber jetzt hab ich eines der 3 Videos mal in Youtube hoch geladen.

    Klicken Problem:

    SD Karte draussen, Gehäuse weg, Akku weg, Linsenaufsatz Bombenfest...

    "Und ganz ehrlich, so ein Problem habe ich bisher nirgendwo von anderen die sich ne OA sich zugelegt haben gehört und mittlerweile haben 5 Leute auf meine Empfehlung hin sich ne OA zugelegt und alle 5 sind vollauf zufrieden damit."

    Ich bin ziemlich anfällig immer defekte Geräte zu bekommen... Das ist nicht das erste technische Gerät, dass ich wieder zurücksende... Leider...

    Na ja, ich kann leider keine 4K Bildmaterialien bearbeiten.

    "Meinung ist die das es mit 1080p und 30Fps bei ISO 800 wesentlich eher zu Schlieren kommt als z. B mit 4k 60 Fps"

    Ich werde die kommenden Tage bevor ich die Kamera zurücksende nochmal 1080p mit 200 ISO ausprobieren, danke dir für den Tipp. Was ich aber stutzig macht, wenn ich abends bei mir mit wenigen Lampen 1080p auf 800 ISO Filme kommen diese Schlieren trotz Lichtinseln nicht zustande...

    Vielen Dank dir auf jeden Fall für deine Zeit und deine Mühe, viele Grüsse und einen schönen Abeng/Morgen, Alex.

  • Ja, man kann etwas hören auch wenn es nur 2x war was nicht sein soll, also zurück damit und nicht länger aufregen drüber. Was das andere Thema betrifft von wegen der Schlieren wie schon gesagt da gibt es hier User die da denk ich eher helfen können.


    Und noch etwas, ich stelle einfachmal so in den Raum das Du nicht der einzige bist der öfters mal ein technisch nicht einwandfreies Gerät bekommt, erging mir so mit GoPro.

    Da man heute gerade was so Sachen wie Actioncams betrifft immer nur die Katze im Sack kauft. Selbst bei nem Händler kannst das ausgewählte Teil nicht probieren, ist es nach meinem Dafürhalten ein Glücksspiel von Anfang an ein technisch einwandfreies Gerät zu bekommen.

    Lass dich nicht unterkriegen

    LG Anjo