camforpro Goal Zero

Beiträge von m53biker

    Danke für das schöne Video. Ich hab mehr als 20 Jahre rund 10 Gehminuten vom Schloß Fürstenried entfernt gewohnt und komme immer noch oft in die Gegend, wenn wir in der Schwaige einkehren (momentan ja leider nicht). Aber so hab ich das natürlich auch noch nie gesehen, auch wenn ich mich mit der Geschichte des Schlosses schon mal beschäftigt habe. Übrigens, ein Großonkel von mir war seinerzeit bei der Leibwache von König Otto :).

    Viele Grüße, Robert

    P.S.: kleine Anregung noch: die Texteinblendungen ein bisserl länger stehen lassen, so schnell kann man zum Teil gar nicht alles lesen.

    Stimmt. Aber ich extrahiere trotzdem die GPS-Daten mit https://goprotelemetryextractor.com/free/# und öffne die einzelnen GPX-Dateien mit einem Routenplaner. Dann mache ich von dem Kartenausschnitt mit dem Stückchen Teil-Route ne Hardcopy und füge das dann als Bild mit Racerender ins Video ein. Darüber lege ich dann mit Racerender die Routenspur aus dem Originalvideo. So kann man immer auch verfolgen, auf welcher Strecke das Video aufgenommen wurde. Ist halt ne Spielerei, aber mir gefällt's. Und wen es interessiert, wie das aussieht, unten ist der Link zu meinem Youtube-Kanal :)
    VG, Robert

    Hallo in die Runde,
    seit mehr als einem Jahr bearbeite ich die Einblendung der Telemetrie-Daten von den Videos meiner GoPro Hero 7 Black (4K) erfolgreich mit Dashware. Gestern habe ich noch damit fehlerfrei gearbeitet, dann stürzte das Programm ab. Und seither kommt, egal welches Video ich einfüge, egal welche Auflösung, immer wieder die selbe Fehlermeldung. Eine Sekunde nach dem Start von "Create Video" kommen gleichzeitig die Meldung, dass die Bearbeitung fertig sei und eben oben genannte Fehlermeldung. Hab schon alles versucht. Google durchsucht, aber da war nichts brauchbares dabei. Auch Deinstallation und neue Installation haben nichts gebracht. Wahrscheinlich ist irgendwo in den Tiefen der Registry (Win 10 - 64 bit) der Hund begraben. Hat jemand eine Ahnung, was man da machen kann? Danke schon mal im Voraus für Eure Hilfe.

    Schönen Gruß aus München

    Robert

    Hallo in die Runde,
    nachdem Dashware bei mir aufgrund einer Fehlermeldung nicht mehr funktioniert, habe ich mich mal mit RaceRender befasst. Dazu habe ich ein paar Fragen, für die ich auch mit intensivem googeln und Lesen der RaceRender-Hilfe keine Antwort gefunden habe:

    Ich habe mir mit einem 9-Sekunden-Video (4K) meiner GoPro Hero 7 Black ein Musterprojekt mit den GPS-Daten erstellt, die ich auch bei allen neuen Videoaufnahmen so einblenden will. Aber trotz stundenlangem rumprobieren habe ich es nicht geschafft, so einfach wie bei Dashware ein neues Video in das geöffnete "Musterprojekt" zu ziehen. Es gibt sicher einen einfacheren Weg, als für jeden Videoclip immer wieder mit den einzelnen Display-Objects von vorne anzufangen. Kann mir da bitte jemand helfen?

    Was mir auch noch nicht gelungen ist: Ich möchte in die Videoclips Datum und Uhrzeit einblenden. Dafür gibt es ein Display-Object, aber es zeigt eine um 8 Stunden zurückliegende Uhrzeit an (offensichtlich die Zeit am Ort des Herstellers von RaceRender in USA). Gibt es da eine Möglichkeit, die Zeitzone zu ändern? Ähnlich ist es bei dem Object "Timer - Hours". Da wird die GMT angezeigt und nicht die aktuelle MESZ, also 2 Stunden Abweichung. Hab auch dafür keine Lösung gefunden.

    Ich wäre sehr dankbar, wenn mir jemand helfen könnte und danke schon mal im Voraus für Antworten.

    Schönen Gruß aus München
    Robert

    Die Funktionalität der GoPro7 mit der Original-Fernbedienung halte ich auch für denkbar schwach. Die GoPro7Black hab ich am Motorrad mit Stromversorgung. Ich habe noch keine einzige Fahrt erlebt, ob nur ein Kurztrip von 1 Stunde oder längere Touren, wo die Fernbedienung die ganze Zeit über fehlerfrei funktioniert hat. Entweder sie verliert die Verbindung zur Kamera, oder sie hängt sich komplett auf. Mit dieser Fernbedienung ist für ausreichend "Ablenkung" während der Fahrt stets gesorgt. Sie funktioniert nur dann längere Zeit klaglos, wenn ich den Aufnahmemodus beibehalte und z.B. nur Videoaufnahmen starte und stoppe. Spätestens nach einem Moduswechsel, z.B. zu Serienfotos, kann man drauf warten, dass die Fernbedienung aussteigt. Dann muss ich entweder eine Hand vom Lenker nehmen, um die Kamera manuell zu bedienen (was mit Handschuhen nicht immer sofort klappt) oder eben anhalten und alles neu resetten und starten. Dafür brauch ich eigentlich keine Fernbedienung. Ich hatte mir zunächst so ein billigeres Suptig-Teil gekauft und damit den gleichen Stress gehabt. Also zurückgegeben und tiefer in die Tasche gegriffen, um die Original-GoPro-Remote zu holen. War aber irgendwie sinnlos.

    Ich hatte vor der GoPro7 eine Garmin VIRB Ultra 30 und bin eigentlich wegen der besseren Aufnahmequalität und Video-Stabilisierung auf die GoPro7 umgestiegen. Ok, in dieser Hinsicht hat es sich gelohnt. Aaaaaaber: die Funktionalität der VIRB, mit oder ohne Fernbedienung, ist während der Fahrt auf dem Motorrad um viele Längen besser, einfacher und praktischer. Der Wechsel zwischen Video und Foto ist extrem einfach, die Kopplung zwischen Kamera und Fernbedienung (sog. ANT-Modus) praktisch unzerstörbar, die Knopfzelle in der Fernbedieung hält übrigens mindestens eine Saison lang! Auch die PC-Software von Garmin ist übersichtlicher, bietet mehr Funktionen und noch wichtiger: Sie zeigt im Gegensatz zu GoPro Quik neben der richtigen (!) Uhrzeit noch viel mehr an Daten an.

    Hier könnte sich GoPro mal ein Beispiel nehmen, wie man Software programmiert und wie man Fernbedienungen baut. Leider ist die Garmin VIRB Ultra 30 hinsichtlich ihrer Aufnahmequalitäten längst überholt (irgendwo zwischen GoPro 4 und 5), sonst würde ich direkt die GoPro wieder verkaufen und zurück zur Garmin wechseln.

    Schönen Gruß
    Robert