camforpro GoPro HERO8 Black & GoPro MAX

2.7k 120FPS bearbeiten

  • Jetzt habe ich das Video fertig, will Rendern und zack. Nach 1sek. hat Sony vegas ein Problem und muss beendet werden. Es ist echt zum heulen... Bis jetzt hat alles so gut geklappt.


    Hat jemand einen Tipp ? Ich habs schon gefühlt 100x probiert.


    Also Rendern in Echtzeit scheint zu funktionieren. Steht grad bei 48%, leider wird die Datei eine .Wav
    Bin mal gespannt welche Qualität da jetzt rauskommt.


    CPU 67% auslastung
    Ram 78% auslastung


    Kann sein das mein Rechner das normale Rendern nicht packt, deswegen kommt immer der absturz ?

  • Ich denke langsam, ich kann mein Video in die Tonne kloppen.
    Ich werde demnächst mal in einen Computerladen fahren, um von 16 auf 32GB Ram aufzustocken.
    Wenn ich in WMV Rendere geht es sogar ein paar %. Aber trotzdem stürzt es ab.
    Manchmal kommt die Fehlermeldund nicht genügend Speicher. HDD ist genug Platz, daher denke ich, es könnte der Ram sein.
    Dann bleibts manchmal ohne irgendwas hängen und wieder anderes, kommt eine Fehlermeldung von Sony.
    2.7k Rendern kann ich direkt vergessen. Da hängt er sich schon bei 0% auf.

  • Ich glaube nicht, dass es am RAM liegt, mein System hat nur 4 GB und ich arbeite schon lange in 4K/30 (60) ohne Probleme.
    Ein Schnittprogramm sollte auch nicht ständig abstürzen, da stimmt etwas mit Deinem System nicht- hast Du schon eine Neuinstallation versucht?


    Ansonsten kann ich Dir nur mein Workflow beschreiben, effektiv und sicher- ich habe Magix Pro.
    Die verwendeten Clips werden kopiert und es werden Proxys erzeugt, mit denen lässt es sich flüssig arbeiten, nach dem Feinschnitt kommen die Effekte drauf- jetzt laufen auch die Proxys nicht mehr flüssig, kritische Bereiche werden mit Vorschaurendering kontrolliert, es folgt der Export in 4K/30-selbst, wenn ich kein 4K brauche, 4K Vids sehen auf YouTube besser aus, als HD, liegt an der YouTube Konvertierung.


    Evtl probierst Du Magix Deluxe aus, Du kannst es 30 Tage kostenlos testen.


    Ciao Rob

  • und wie bekomme ich mein Video von Sony Vegas nach Magix Deluxe rüber ? Weil das ganze Video komplett neu bauen, habe ich echt keine Lust mehr. Das wird nie mehr so geil. Es geht 23min... und ich habe daran ca. 24stunden gearbeitet.


    Für die Zukunft werde ich mich aber echt mal nach nem anderen Programm umsehen. Dieses Magix werde ich mal testen.

  • Das Video wird nicht mehr so geil....... es wird besser, je länger Du Dich damit beschäftigst- ein Video nochmal zu machen geht viel schneller, als ein Video neu zu erschaffen.


    24 Stunden an einem Vid zu arbeiten ist nicht viel, vor allem, wenn das Vid dann so lang ist- ich arbeite an 5-6 Minuten deutlich länger aber ich schätze wir haben unterschiedliche Ansprüche.


    Lass Dich nicht entmutigen, aller Anfang ist schwer und mit der Zeit klappt alles besser und schneller.


    Ciao Rob

  • bevor du aufgibst, such mal bei youtube nach "How to fix crashfreeze problems with Vegas Pro". damit habe ich mein system stabil gemacht. (sehe gerade, ich arbeite mit vegas 15 :huh: ) aber mit dem begriff findest du passende lösungen. die einstellungen werden sich nicht groß zu 16 geändert haben.


    versuch mal hiervon etwas:



  • Danke dir. Ich habe schon etliche Videos durch. Werde diese aber auchmal testen.
    Ich habe jetzt meinen i7 6700k von 4ghz auf 4,5ghz übertaktet. Das sollte normal dicke reichen ! Meine CPU auslastung ist bei 100% und die Ram auslastung bei 96%. Wie kann das sein? Das verbraucht doch niemals sooo viele Ressorcen...

  • So Leute. Nochmal ein Update für euch.


    Ich habe mein komplettes System neu installiert, Bios, CPU Chipsatz und alle Treiber neu installiert und siehe da, das Teil läuft flüssiger.

    Nachdem ich dann von 4GHZ auf 4,5GHZ übertaktet habe, war auch das Rendern kein Thema mehr. Jetzt ist es so, wie ich es mir vorstelle.


    Danke an euch, der Thread kann zu