camforpro Goal Zero

GoPro wird heiss

  • Hallo,


    ich habe mich wegen meines "heißen" Problems hier angemeldet und hoffe ihr könnt mir helfen.


    Mein GoPro 5 betreibe ich mit den originalen Akkus - und auch mit Fremdfabrikaten. Da läuft alles prima. Keinerlei Hitzeentwicklung. Alles Gut.


    Betreibe ich die Kamera über eine Powerbank oder direkt am Netz meines Motorrads wird das Ding innerhalb kürzester Zeit (ca. 15 min) glühend heiß.


    An was liegt das?


    Liebe Grüße
    Claudia

  • Was passiert, wenn du den Akku rausnimmst und nur die PB anschließt? Meiner Meinung nach wird der interne Akku durch die PB nachgeladen, während du ihn im Betrieb gleichzeitig wieder entlädst. Sodass ich denke, beides führt zur Erwärmung. Entlädst du, passiert nichts, lädst du nur nach, auch nicht. Aber beides zusammen führt zur Erwärmung.


    Und dann spielen die Einstellungen auch noch eine Rolle. Je mehr Daten verarbeitet werden müssen, desto mehr muss der Prozessor ackern. Der Akku bleibt mit Sicherheit aber im Betrieb nicht kalt. Der wird schon Wärme entwickeln, die du bisher evtl. nicht wahrgenommen hast.

  • Ach so. Es las sich bisher nicht so, als hättest du den Akku generell rausgenommen. Wäre vielleicht gut gewesen das zu erwähnen.
    Dann lass doch den Akku drin. Was macht sie dann?


    Ich meine, so viele Möglichkeiten gibt es nun auch nicht, um diverse Kombinationen mal zu testen. Und wenn die Hero einwandfrei MIT Akku arbeitet, muss sie das nicht unbedingt mit PB und OHNE Akku auch machen.


    Ich bin zwar auch deiner Meinung, dass bei der Spannungsversorgung kein Unterschied sein sollte, aber bei den Heros weiß man nie.
    Evtl. liegt ein Fehler vor, oder sie zieht mehr Strom, weil sie ihn braucht. Kann auch der Innenwiderstand der Akkus sein. Solange du aber nicht gezielt was ausprobierst, nur auf die Wärme achtest, aber nicht auf die Randbedingungen, wirst du nicht dahinter kommen woran es liegen könnte.


    Wie gesagt kommt es auch auf die Einstellungen an. Mit 4k/60 fps wird Akku und Prozessor anders belastet als mit HD/24 fps. Also auch da mal was ausprobieren und aufschreiben. Und wenn gar nichts klappt, dann kann es immer noch "die falsche" SD sein. Die ist auch ein beliebtes Argument für allerlei Probleme bei den Heros.


    Vieleicht kommt ja noch einer der dir helfen kann.


    Viel Glück

  • Ich habe die Kamera auf 2,7k und 25 fps eingestellt.


    Ich habe verschiedenes versucht:
    - Aufnahme mit Akku -> wird nicht heiß
    - Aufnahme mit Akku und Bordnetz -> heiß
    - Aufnahme mit Akku und PB -> heiß
    - Aufnahme ohne Akku und PB -> heiß


    Ich bin echt ratlos.

  • Na dann bleibt ja nur die falsche SD übrig. Irgendwo schwirrt eine Liste der von GoPro empfolenen SDs rum. Kuck doch mal spaßeshalber nach, ob deine dabei ist. Oder hast du eine andere zum testen?

  • @Gimbly
    Tja, die Liste zeigt ja schon die Favoriten, sonst hätte man da noch mehr draufgeschrieben. Das sind SDs mit denen man gute Erfahrungen gemacht hat. Die Garantie der Sorglosigkeit gibt es aber nicht.


    Eine SD mit U3 wäre wohl nicht schlecht. Und statt einer mit 128 GB lieber zwei mit 64 GB nehmen, falls du darüber nachgedacht haben solltest.
    Ehrlich gesagt, glaube ich nicht so recht an die falsche SD. Um diesen ganzen Quatsch nicht mehr mitzumachen zu müssen, habe ich mir die Osmo gegönnt. Die meldet sich, wenn ihr die SD nicht passt, was dann heißt, dass die SD für meine gewählte Einstellung zu langsam ist. So gehört sich das.
    Davor hatte ich eine mangelhafte H7, die ich zurückschickte.
    (Eben wollte ich auch mal die Osmo nur mit PB betreiben ... geht nicht. Ist aber kein Beinbruch.)

  • Bei einer Mopedtagestour im Sommer bin ich ca. 10 -12 Stunden unterwegs. Wie oft muss ich dann den Akku wechseln und natürlich immer wieder unterwegs aufladen ...

    Ich bin auch viele Stunden unterwegs, zu Fuß oder mit dem Rad. Mit dem Nachladen habe ich kein Problem. PB dran und gut isses. Habe nur 1 Akku und eine 5 Ah-PB. Kommt immer auf die Anwendung an. Ein 10 Ah-PB ist mir vor Kurzen abgebrutzelt, aber die 5 Ah scheinen auch zu reichen.


    "BTW:
    Aber ich werde das Gefühl nicht los dass du hier die "Mission" verfolgst den verirrten Gopro-Usern den rechten Weg zur Osmo-Action zu weisen."


    Ich drücke nur meine Zufriedenheit aus und schildere das, was passiert ist. Wenn da ein paar Zeitgenossen Probleme damit haben, sollen sie sich an die eigene Nase fassen. Denn es gibt genug, die das selbe über ihre geliebte Hero verbreiten. Da sagt ja auch keiner was.
    Außerdem ist das Forum neuerdings kein reines GoPro-Forum mehr. Wenn dann jemandem meine Kommis nicht passen, hat er Anpassungs- oder Akzeptanzprobleme. Es gibt nun mal die Osmo Action, die man nicht ignorieren kann. Der Boss von CamForPro wird auch nicht böse sein, wenn jemand eine Osmo bei ihm kauft.
    Also überprüfe nochmal dein Gefühl. 8o

  • Hallo,


    jetzt will ich mal berichten :)


    Ich habe jetzt die GoPro an der PB mit und ohne Akku betrieben. Mit der SanDisk Extreme 64 GB V30 A2.
    Die A1 habe ich nicht bekommen. Vielleicht vergriffen .... höhere Schreibgeschwindigkeit kann ja nun kein Fehler sein.


    Die GoPro nimmt problemlos auf. Wird moderat warm und lässt sich ohne gezicke an- und abschalten. Das ging bisher nur indem man den Akku gezogen hat.


    Die Kamera schaltet sich automatisch ab wenn die Karte voll ist - das sind rund 2:45. Länger kann ich auf dem Moped in filmenswerter Umgebung auch nicht sitzen.


    Lässt man den Akku drin hat das den Vorteil, dass die GoPro die Zeiten der Aufnahmen kontinuierlich mitlaufen lässt. Ohne Akku beginnen alle Filmschnipsel um 1:02 (z.B.) Mit Akku beginnen die dann jeweils 10 min später.


    Also alles in allem habt ihr mir super geholfen. Besonders @Rusty der den Link zu den empfohlenen Karten gepostet hat.


    Ich danke euch vielmals.
    :thumbsup:<3

  • Super super, aber Rusty ist nicht mehr in diesem Forum. Die Liste kennt jeder hier. Ich war nur zu faul sie rauszusuchen.
    Dann verlier mal das gute Stück nicht. Die kleinen Dinger sind schwer zu finden. Eigene Erfahrung.
    Na siehste, alles bestens und eine tolle Rückmeldung von dir. :thumbsup:

    Höchst zufriedener Besitzer einer Osmo-Action (und einer Hero 4)

    Einmal editiert, zuletzt von camforpro () aus folgendem Grund: Formulierung "weilt nicht mehr unter uns" etwas unglücklich! Rusty geht es gut, nur er ist nicht mehr im Forum.