camforpro Goal Zero

GoPro Max und Smart Remote

  • Hallo,


    ich war auf der Suche nach danach, ob die Smart Remote auch mit der GoPro Max läuft.
    Ich hatte es nicht geschafft die beiden zu verbinden. Nun habe ich aber diese kleine Anleitung gefunden.


    Ich habe meine Smart Remote vorher noch zurück gesetzt in dem ich 10 Sec auf Power/Mode-Taste (Power/Modus) an der Fernbedienung etwa 8 bis 10 Sekunden lang gedrückt habe.


    Zitat:
    "Ich habe es auch zum Laufen gebracht. Die Benutzeroberfläche der Kamera hat nicht viel zu tun, aber ich habe Folgendes getan.

    • Kamera einschalten, Einstellungen öffnen und dann Verbindungsoption (nichts auswählen)
    • Öffnen Sie Ihre Telefon-App, stellen Sie eine Verbindung zur Kamera her und öffnen Sie Optionen
    • Schalten Sie die Fernbedienung ein und schalten Sie sie in den Pairing-Modus
    • Kehren Sie zur Telefon-App zurück und wählen Sie die Option zum Herstellen einer Verbindung mit der neuen WiFi-Fernbedienung aus
    • Wir haben ungefähr 30 Sekunden gewartet und die Fernbedienung gepaart. Der Bildschirm auf der Fernbedienung zeigte die Funktion, in der sich der Max befand (Video).

    Das Einschalten und Durchlaufen von Optionen funktioniert danach einwandfrei.
    Hoffe es hilft jemandem."


    Bei mir hat das leider NICHT funktioniert!
    Hat jemand anders noch einen anderen Tipp?


    LG aus Hamburg


    Peter

  • oliver7513 : Ich habe folgende Erfahrungen gemacht: es hängt vom Anwendungsfall ab.


    - Am Schreibtisch funktioniert das Pairing bis einer der Akkus (Remote oder Kamera) zur Neige geht.

    - Auf dem Motorrad ist es nicht konstant und stabil. Oft funktioniert es. Dann reißt unvermittelt die Verbindung ab. Dann hilft nur Ausschalten der Kamera und wieder einschalten.

  • Die Frage stellt sich, ob dies durch die Erschütterung passiert ("Wackelkontakt" beim Akku") oder einfach ein Empfangsproblem beim WLAN besteht.

    "Fremdeinfluss" durch irgendwelche "Streufunkwellen" ...

    Die Kamera und die Remote sind ja bei Dir fix am Motorrad montiert und außer Kunsstoff/Pflexiglas ist da ja nichts dazwischen.

    Vielleicht sind auch Störungen des Motors/Zündung o.ä. die Ursache.

    Das Problem dabei ist, wenn Du es unter "Laborbedingungen" (also am Schreibtisch - oder sicher auch am Fahrrad oder im Garten versuchst, wird der Fehler ganz sicher nicht auftreten...

    Ich habe ähnliche Erfahrungen mit anderen Funkfernbedienungen am Auto auch schon gemacht - solange das Fahrzeug steht und kein Motor läuft, funktioniert alles wunderbar - sobald ich fahre reißt die Verbindung immer wieder ab...

    Ich habe Störungen durch Zündung o.ä. in Verdacht.

  • Erschütterungen an der Actioncam? Ist das nicht normal für Action? Oder wofür ist die Actioncam gebaut worden?

    Dazu passend sollte doch auch die Remote entwickelt worden sein.


    Aber du hast vermutlich Recht: GoPro wird entwickelt und unter Laborbedingungen getestet und als Beta an uns, die zahlenden Kunden, ausgeliefert. :-( Ich würde gerne mal den PO hier haben, am Besten als Sozius auf dem Motorrad :-) oder als Tauchbegleiter :-) oder mal beim Basejumping? Hey es ist doch eine Actioncam, oder habe ich da was falsch verstanden? Und wenn wir genug zurecht gejammert haben, gibt es eine neue Kamera, mit der dann GoPro wieder Geld verdient. Ich bin wirklich enttäuscht.

  • Ich verstehe Deinen Frust - aber nur rumjammern bringt nix! Probier aus, woran es wirklich liegt - wenn es Erschütterungen sind, ist es imho ein Fall für GoPro zum Austausch. Wenn es nur am Motorrad passiert, wirst Du nichts machen können - denn dann wird es sich vermutlich um Funkstörungen handeln.

    Aber wie gesagt, um den Fehler genau bestimmen zu können musst Du testen - oder Dich damit abfinden oder die Kamera wechseln ...

    Interessant ist, dass bisher alle Meldungen zu Funkabbrüchen mit der Remote von Motorradfahrern kommen!.

    Offenbar wird die Remote im Auto, Rad etc. nicht genutzt bzw. gibt es hier keine Probleme - oder doch?


    Mich würde interessieren wie das diverse Fernsehsender machen, die haben bei den Autosendungen ja immer gleich mehrere Kameras verbaut. Wird da keine mit der Remote gesteuert?

  • sehr interessantes Thema was die "Remote" betrifft und dazu mal ne Frage habe, kann man wenn man z.B 2 Cams hat diese auch einzeln steuern also aus / einschalten oder nur beide zusammen.

    Während der Fahrt mit dem Motorrad kann ich mir das nur schwer vorstellen die 2 Cams einzeln an zu steuern da man dann sich ja auf das doch sehr kleine Display konzentrieren muss um um zu schalten, denke das tut der Fahr- und Verkehrssicherheit nicht gut!


    Nachtrag: Habe mich nun dazu entschlossen die H8B Nummer 2 nochmal zu tauschen aufgrund dessen was ich am letzten We erleben durfte mit ihr, mal sehen wie das noch weitergeht, ich nenne es mal so: Gopro und die unendliche Geschichte einer Überzüchtung :-)

  • Hm - Du weißt aber noch immer nicht genau woran es liegt? Damit wird eine Fehlerbehebung unmöglich...

    Du kannst jetzt die Kamera bis zum Abwinken tauschen - oder die FB - ob sich dann was Ändert?

    Wenns am Rad funktioniert, wird es eher nicht an irgendwelchen Erschütterungen liegen, sondern eher an Funkstörungen vom Motor.

    Wie gesagt am Tisch, bzw. in der Hand gabs keine Probleme - im - bzw. "am" Auto habe ich es noch nicht probiert.

    Mein nächster Versuch wird sein, die 8er am Gimbal, den am "el Grande" befestigen, der dann am Rucksack steckt und ich via Handy-Remote (2.4 GHz WLAN) die Kamera steuere (also Video/Foto machen). Wenn es Wahr ist, müsste das problemlos klappen.

  • Ja - genau. Wenn ich mit meiner Vermutung richtig liege, dürfte ich keine Probleme haben, nur weil es Erschütterungen gibt.

    Wenn es wirklich am laufenden Motor liegt, kann man eh kaum was dagegen machen.

    Ich werde noch testen und berichte dann meine Erfahrungen.

  • Hallo!

    Ich habe am letzten WE eine Spaziergang gemacht. Dabei war WLAN an der 8er aktiv, die ich am "ElGrande" von GoPro befestigt hatte und wurde via GoPro APP über insgesamt 40 Minuten absturzfrei gesteuert.

    Es dürfte also am laufenden Motor liegen wenn die Verbindung abreisst. Aber das werde ich auch noch testen.

  • Ich habe auch noch andere Aktionkameras, die eine 2,4Ghz Fernbedienung haben... leider haben alle im/am Auto versagt und erst beim Fahren nach einigen Minuten.

    Natürlich gibt es auch eine App, die nicht viel besser ist...

    Werde ja sehen ob es bei der GoPro mit App besser ist.

  • Das ist wirklich traurig. Die Smart Remote war das Argument (neben der Bildqualität natürlich) für eine GoPro. Wenn die Verbindung stabil wäre, wäre es für die Bedienung während der Fahrt perfekt.

    Meine Rollei hat eine Funkfernbedienung. Mit Knopfbatterie. Ich muss weder laden, noch irgendwelche Verbindungen kompliziert herstellen. Kamera an und schon klappt alles. So einfach kann es sein. Sie hat aber (leider) 2 Nachteile gegenüber der GoPro: kein GPS und die Bildqualität ist schon merklich schlechter.

  • So, habe eben knapp 40 Minuten "Testfahrt" hinter mir. Kamera war auf 2k7, 60FPS mit GPS ohne Bildstabilisierung, hohe schärfe und hohe Datenrate eingestellt. Funkverbindung mit dem HANDY über 2,4GHz WLAN und BT. Das Handy war darüber hinaus auch noch via BT mit der Automedianlage und dem BT Dongel für Tourq verbunden. Am Handy lief eben die GoPro APP mit ständiger Rückmeldung via Livevorschau, Tourque mit Anzeige der Motordaten und ein Musikstream via BT.

    Die Kamera wurde im "Testzeitraum" an unterschiedlichen Positionen befestigt:

    - Vorne nahe der Fahrbahn unter dem Kühlergrill

    - Auf der Motorhaube ganz vorn Beifahrerseitig

    - Auf der Motorhaube Fahrerseitig nahe der Windschutzscheibe

    - Am Dach Fahrerseitig ganz hinten

    Die WLAN Verbinung blieb die ganzen 40 Minuten ohne Abbruch o.ä. aufrecht!

    Ich habe die Aufnahme lediglich zum Wechsel der Kamerapositionen gestoppt und danach wieder gstartet. Die Kamera blieb über alles immer eingeschaltet - ein Ausschalten hätte bedeutet ich müsste jedes Mal in der APP die Verbindung erneut herstellen. Dafür ist aber die APP schon nicht zuverlässig genug.... Manchmal klappt es gleich, dann dauerts wieder eine Minute oder ich muss die APP neu starten. Ist imho aber auch nicht Sinn der Sache.


    Das Hand steckte in einer Halterung Beifahrerseitig unterhalb des Zentralmonitors im Wagen und wurde dabei mit Spannung versorgt. Diese Position ist sogar noch unterhalb einer Lenkradbefestigung für die Remote und erschwert die Funkverbindung zusätzlich.


    2k7 60FPS habe ich gewählt, weil es da noch einen Livestream gibt und ich somit eventuelle Abbrüche hätte gleich erkennen können. Ich muss sagen, ich bin über die Bildqualität und Schärfer angenehm überrascht! 4k legt da nur ein Schäuferl nach, weil dann auch in der Vergrößerung Details gestochen scharf bleiben.


    Für mich ist also die Fernbedienung via Handy optimal - ich werde mir keine Remote kaufen...

    Zumindest vorerst nicht, denn die hätte für mich nur dann Sinn, wenn ich mehrere Kameras gleichzeitig steuern möchte, was aber aufgrund der unterschiedlichen Kamerainfrastruktur sowieso nicht möglich ist. Wenn einmal eine hops geht, werde ich sie sicher durch eine weitere GoPro ersetzen, dann könnte eine Remote vielleicht ein Thema werden.