camforpro Kauf und davon

Hakende Videos

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hakende Videos

      Servus Leute,
      Bin ganz neu auf dem Gebiet Actioncams und zugegebener Weise auch kein Film/Foto-Experte.
      Ich fahre Downhill und möchte mich in die ganze Sache ein bissxhen reinarbeiten. Habe mir also eine GoPro Hero 6 Black zugelegt.

      Hatte vor 2 wochen einen Testlauf mit der Hero 5 Black von meinem Nachbarn gemacht.
      (1440p, 60fps, „weit“) Die Videos waren schön flüssig.
      Jetzt war ich am Wochenende mit meiner Hero 6 das erste mal fahren.
      (1080p, 60fps, „superview“)
      Beim angucken der Videos jedoch hat man zum einen das leichte Gefühl ich hätte die Abspielgeschwindigkeit erhöht, und zum anderen „springt“ das Bild.

      Videos sind ja schnell abgespielte Bilder. Und umso mehr Bilder in der gleichen Zeit, desto flüssiger das Video richtig?
      Ich weiss garnicht wie ich das beschreiben soll. Wenn man auf den festen Punkt im Bild (Lenker) guckt fällt das garnicht auf. Guckt man jedoch an die Landschaft (Bäume) sieht es so aus als springt das Video. So als würde man nur beispielsweise Mit „15“ Bildern pro Sekunde filmen. Dadurch wirkt es glaube ich auch so als würde man das Video leicht „vorspulen“.

      Jetzt weiss ich nicht ob es an den 60fps liegt, oder an der „superview“ Einstellung, oder an der Kamera selbst Bildstabilisator (weil die Kamera ist gebraucht), oder ich habe gelesen dass die Kamera bei „auto-Belixhtung“ teilweise die Bildrate runterregeln würde.

      Hoffe jemand kann mir helfen. vielen Dank im Vorraus
    • Hi und Willkommen im Forum,

      es könnte an der Auto/Restlicht Einstellung gelegen haben, wie waren denn die Lichtverhältnisse als du das Video aufgenommen hast? Wenn es relativ schattig war oder es abwechselnde Lichtverhältnisse waren, reduziert diese Einstellung die Framerate.

      Evtl könnte es auch an einer falschen Shutter Einstellung liegen. Ist Protune eingeschaltet? Und wenn ja welche Einstellung hast du dort bei Shutter/Auslöser?

      Am besten wäre es wenn du mal ein paar Sequenzen deines Videos irgendwo hochladen kann, so das man sich ein Bild von machen kann.
    • TomseT schrieb:

      waren, reduziert diese Einstellung die Framerate.
      Hallöchen TomseT,
      wie geht das denn? ich denke, entweder wird die Verschlusszeit oder die Belichtung von der Kamera eigenständig geändert. Je nachdem wofür er sich entschieden hat.

      Der Neuling,
      wo ruckelt das Bild? Schon bei der aufgenommenen Betrachtung im Gerät? Im Player? Kann ja nicht sein, dass der Lenker fest steht, aber die Landschaft ruckelt. Irgenwie muss der Lenker auch was machen. Gehört ja zum Bild. Ruckelt es immer an der selben Stelle? Wenn ja, ist es die Aufnahme, ansonsten der Player.
      (Kamera von Privat gekauft? Wenn Ja, würde ich nie machen. Immer vom Händler. Kannste zurückschicken.)
      Ansonsten wie TomseT schon schriebste - Video zeigen.
    • Also ja die Lichtverhältnisse waren gestern eher schwach. (Im Wald, schattig, regnerisch)
      Protune ist ausgeschaltet.

      Die Kamera ist von einem Händler der Gebrauchtware verkauft. (Will den Namen jetzt nicht nennen)
      Natürlich wackelt der Lenker auch im Bild das ist ja klar, der macht ja trotz großem Federweg die Bewegungen mit.
      Das ganze fällt nur bei Bäumen extrem auf.
      Ist der Baum in der einen „millisekunde“ noch an „Punkt A“ ruckt er im nächsten Moment an „Punkt B“.
      Versteht man was ich meine?
      Wie kann ich denn ein Video hier hochladen?
      Gruß
    • Du hast jetzt alles mit anderen Worten wiederholt. ;)
      Bei welcher Betrachtung ruckelt es? Auf dem Display der Hero, falls erkennbar? Auf dem Player? Immer an der selben Stelle?
      Schlechtes Licht ist immer ein Problem. Insofern kann ich mir vorstellen, dass abgesehen vom Ruckeln auch sonst nicht viel zu erkennen ist. Außer dem Lenker.
      Wenn deine erste Testaufnahme gut war, müsste sich jetzt also lichtmäßig etwas geändert/verschlechtert haben. Kannst du das bestätigen?

      Dein Video müsstest du irgendwo im www deponieren, um hier den Link direkt ins Schriftfeld einzufügen.
    • Also bei meinem Testvideo mit der Hero 5 vom Nachbar war Sonnenschein (aber auch im Wald, selbe Strecke).
      Gestern wie gesagt Bewölkt, regnerisch.

      Und nein auf dem kleinen Bildschirm der Kamera hab ich mir das noch nie angeguckt, das is ja winzig.
      Ich lade die Videos in die App und dann auf mein Handy (Iphone X wenn das eine Rolle spielt).

      Also soll ich die Automatische Restlichtanpassung ausschalten?
    • GoProjaner schrieb:

      TomseT schrieb:

      waren, reduziert diese Einstellung die Framerate.
      Hallöchen TomseT,wie geht das denn? ich denke, entweder wird die Verschlusszeit oder die Belichtung von der Kamera eigenständig geändert. Je nachdem wofür er sich entschieden hat.
      Also meines Wissens nach reduziert die automatische Restlichtanpassung nur die Framerate und nicht die Verschlusszeit oder Belichtung. Wie und wann sie genau eingreift, weiß ich auch nicht, da hält sich Gopro sehr bedeckt.

      @DerNeuling
      Die Lichtverhältnisse scheinen ja nicht so gut gewesen zu sein, daher kann es sein das es daran lag. Zum einen funktioniert die Bildstabilisierung besser mit viel Licht und auch die Restlichtfunktion kann ihr übriges tun. Ich würde die Restlicht Funktion auf jeden Fall deaktivieren.

      Du solltest das auf jeden Fall nochmal bei gutem Wetter versuchen und schauen wie es dann aussieht.

      Hast du dir die Videos mal auf einem anderen Medium (PC/Laptop, TV) angeschaut und sieht es da genau so aus? Wenn man die Videos über die App am Handy schaut wird, so weit ich weiß, nur ein stark komprimierte Version abgespielt und nicht die original Datei. Könnte evtl. auch daran liegen.

      Hochladen kannst du Videos am einfachsten auf Plattformen wie YouTube oder Vimeo.
    • Meine größte Angst wäre halt nur, dass was „Technisches“ an der Kamera kaputt wäre wie der Bildstabilisator oder so.

      Und an der Superview Einstellung könnte das nicht liegen?

      Habe jetzt die Videos auf meinem Ipad und auf meinem PC in der Quick-App angeschaut. Umso größer der Bildschirm desto deutlicher sieht man das „springen“/ „haken“ der Bäume.
      Ich denke mir wird nichts anderes übrig bleiben als die Woche bei gutem Wetter und ohne die Restlichtverstärkung zu filmen.

      Aber mal ne blöde Frage, wenn diese Restlichtverstärkung das Video so beinflusst dass es hakt.. wo liegt der sinn? Ich kann ja nicht nur bei strahlendem Sonnenschein fahren damit die Videos gut werden?