camforpro GoPro HERO8 Black & GoPro MAX

Videobearbeitung

  • Hallöchen Hacker,


    die Normalbreite ist eingestellt. Hast du Magix? Geht das bei dir? Bei mir ging das noch nie. Auch nicht mit anderen Versionen von Magix.
    Pinnacle hatte mir damals viel Spaß gemacht. War alles schön intuitiv, nur mein PC war zu schwach. Dann ging ich auf Magix und alles lief wieder flüssig. Aber so richtig warm bin ich mit Magix nie geworden. Pinnacle ging dann auch an Corel, wo es dann völlig anders wurde.


    Ich komme mit Magix gut zurecht und weiß wie ich meine Vorstellungen verwirklichen kann. Nur deshalb bleibe ich dabei.

  • Hallöchen Hacker,
    … Hast du Magix? …

    Bei mir sind Video deluxe 2014, 2016 und 2017 installiert. Jeweils in der PLUS- bzw. PREMIUM-Version.


    Sieh Die mal unten rechts die + (Plus) und - (Minus) Zeichen an, vor allem ganz rechts (Symbole untereinander).
    Klicke mal darauf und gucke, was sich tut.

    __________________
    Sorge dich nicht um die Tage deines Lebens, sondern um das Leben in deinen Tagen.

  • Hallo Hacker,


    wir machen's mal umgekehrt. Du ziehst einen Klip auf die Timeline und ziehst an einem der Kuller zum Einblenden. Ich wette, dass das bei dir auch nicht funktioniert. Das geht erst, wenn du bereits an einem der 4 Kuller rumgespielt hast. Dann reagieren Ton- und Videospur zusammen. Aber auch nur jedes Ende für sich. Wenn das vorne geht, geht es hinten trotzdem nicht. Du musst also immer 2x anpacken.

  • Lieber GoProjaner,


    habe Dir mal etwas angefertigt (im Vollbildmodus betrachten):



    Die Daten für das importierte File (war von GoPro-Video bereits herunter gerendert worden):
    Allgemein
    Vollst‰ndiger Name : I:\…… – GoPro-Zubehör-mit-Tasche-INFO.mp4
    Format : MPEG-4
    Format-Profil : Base Media
    Codec-ID : isom (isom/avc1)
    Dateigrˆfle : 513 MiB
    Dauer : 7 min 50s
    Modus der Gesamtbitrate : variabel
    Gesamte Bitrate : 9 158 kb/s
    Kodierungs-Datum : UTC 2019-07-03 14:37:22
    Tagging-Datum : UTC 2019-07-03 14:37:22


    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L4.1
    Format-Einstellungen : CABAC / 3 Ref Frames
    Format-Einstellungen f¸r CABAC : Ja
    Format-Einstellungen f¸r RefFrames : 3 frames
    Format_Settings_GOP : M=3, N=25
    Codec-ID : avc1
    Codec-ID/Info : Advanced Video Coding
    Dauer : 7 min 50s
    Bitraten-Modus : variabel
    Bitrate : 8 989 kb/s
    maximale Bitrate : 12,0 Mb/s
    Breite : 1 920 Pixel
    Hˆhe : 1 080 Pixel
    Bildseitenverh‰ltnis : 16:9
    Modus der Bildwiederholungsrate : konstant
    Bildwiederholungsrate : 25,000 FPS
    ColorSpace : YUV
    ChromaSubsampling/String : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.173
    Stream-Grˆfle : 504 MiB (98%)
    Titel : Ã
    Sprache : Englisch
    Kodierungs-Datum : UTC 2019-07-03 14:37:22
    Tagging-Datum : UTC 2019-07-03 14:37:22


    Audio
    ID : 2
    Format : AAC
    Format/Info : Advanced Audio Codec
    Format-Profil : LC
    Codec-ID : mp4a-40-2
    Dauer : 7 min 50s
    Bitraten-Modus : variabel
    Bitrate : 165 kb/s
    Kan‰le : 2 Kan‰le
    Kanal-Positionen : Front: L R
    Samplingrate : 48,0 kHz
    Bildwiederholungsrate : 46,875 FPS (1024 SPF)
    Stream-Grˆfle : 9,26 MiB (2%)
    Titel : Ã
    Sprache : Englisch
    Kodierungs-Datum : UTC 2019-07-03 14:37:22
    Tagging-Datum : UTC 2019-07-03 14:37:22


    Also alles im zahmen grünen Bereich.
    Leider hatte ich vergessen, den Bereich für die Bildschirmaufnahme auf die volle Länge der Timeline zu setzen.
    Schade, hätten wir doch um eine Pulle Dom Perignon gewettet.
    MfG

    __________________
    Sorge dich nicht um die Tage deines Lebens, sondern um das Leben in deinen Tagen.

  • Hallo Hacker,

    Da fallen mir sofort zwei Einstellungen auf, die es in solchen Situationen bei mir nicht gibt.


    Da ist zunächst der Magnet (Objektraster ON/OFF) und dann der „Mausmodus für alle Spuren“ (aktiviert).

    Deaktiviere mal die beiden Einstellungen („Mausmodus für einzelne Objekte“ wählen).

    Und dann guck mal, was dabei herauskommt


    MfG

    __________________
    Sorge dich nicht um die Tage deines Lebens, sondern um das Leben in deinen Tagen.

  • Du hast keinen Magneten?

    Wo steht das? Woraus soll das hervorgehen? – Natürlich habe ich den.
    Ich schrieb: „Deaktiviere mal die beiden Einstellungen“.
    Mehr nicht.


    Jedenfalls handelt es sich um eine Fehlbedienung. Aufgrund welcher Umstände, das mag dahinstehen.
    Bei mir sind inclusive Notebooks fünf Window 7-Rechner mit allerlei Versionen von MAGIX VDX. Bei allen Rechnern und Versionen läuft es, wie es laufen soll. (Das wollte ich partout wissen.)
    MfG

    __________________
    Sorge dich nicht um die Tage deines Lebens, sondern um das Leben in deinen Tagen.

  • Da fallen mir sofort zwei Einstellungen auf, die es in solchen Situationen bei mir nicht gibt.

    Was heißt das bei dir? Welche Situationen? Ich öffne Magix und finde das vor, was in meinem Video zu sehen ist. Der Magnet war schon immer da, sonst hätte ich das gemerkt. Wo eine Fehlbedienung sein soll, wenn ich Magix lediglich öffne und einen Klip auf die Timeline lege, ist mir unklar.
    War's das von deiner Seite?


    Dann besten Dank.

  • Ich öffne Magix und finde das vor, was in meinem Video zu sehen ist. Der Magnet war schon immer da, sonst hätte ich das gemerkt

    Der Magnet ist ein „Button“ (Knopf), der als Schalter wirkt. Durch Klicken auf diesen Schalter bewirkt man EIN/AUS – EIN/AUS – EIN/AUS – EIN/AUS – EIN/AUS… – In Deinem Bild steht er auf EIN.


    Nun die Auswahlen für den Mauszeiger. Nehmen wir davon die ersten drei:
    Bei Dir steht die Auswahl auf der dritten. Das ist die Auswahl zur Auswirkung auf alle Spuren. Sie bewirkt insbesondere, dass man mit Druck auf die Taste T einen Schnitt über alle Spuren setzen kann. Geht man dann weiter, kann man mit Druck auf die Taste Z bewirken, dass zwischen dem Schnitt mit T und der aktuellen Zeigerposition in allen Spuren das Material entfernt und die Lücke in allen Spuren automatisch geschlossen wird.
    Klickst Du hinter dem Schnitt z.B. in die erste Spur und hältst die Maustaste gedrückt, werden alle Spuren hinter dem Schnitt aktiviert und lassen bewegen, um vielleicht eine Lücke wiederherzustellen.


    VDX merkt sich die letzten Einstellungen, wenn das Programm verlassen wird.
    Tue deshalb bitte einmal Folgendes:
    Öffne das Programm. – Deaktiviere den „Magneten“. – Klicke bei der Auswahl für die Mauszeiger auf die erst Position.
    Schließe das Programm, ohne ansonsten irgendetwas zu tun.


    Danach wiederhole Deinen Test exakt so, wie Du ihn in Deinem Video gezeigt hat.
    MfG

    __________________
    Sorge dich nicht um die Tage deines Lebens, sondern um das Leben in deinen Tagen.

  • Hallo Hacker,


    du brauchst bei mir nicht bei Adam und Eva anfangen mir Magix zu erklären. Ich komme gut zurecht. Der Mausmodus ist mir verständlich und stand nicht zufällig so.


    Nun habe ich deine Tipps befolgt, mit dem Ergebnis, dass sich nichts änderte.


    Dankeschön. :)

  • Okay, dann begraben wir die Geschichte.
    Allerdings ist sie mir ein Rätsel. Ich habe hier verschiedene Projekte auf verschiedenen Windows 7-Rechnern mit VDX in Arbeit. Die sind mit VDX 2014, 2016 und 2017 angelegt.
    Also kein Problem, die Sache mal schnell nebenbei mit durchzuprobieren.


    Allerdings bin ich dabei, mich allmählich auf den PowerDirector umzustellen. Cyberlink ist hinsichtlich Videoformat und Softwaretechnik (besonders was das Rendern angeht) mehr auf der Höhe der Zeit. Ich werde mich mal nach einer aktuellen Version umschauen und diese auf die GoPro loslassen.
    MfG

    __________________
    Sorge dich nicht um die Tage deines Lebens, sondern um das Leben in deinen Tagen.

  • Hallo Hacker,
    Magix hängt mir schon lange zum Halse raus. Aber für ein neues Programm wäre mir die Lernphase zu lang. Ehe ich einen vergleichbaren Kenntnisstand zu Magix hätte, wäre ich wohl schon unter der Erde. Wobei ich einen Kenntnisstand für meine Belange meine. Ein Experte bin ich nicht.


    VDL 2014 kam überhaupt nicht mit den Klips der Yi 4k+ zurecht, genauso wenig wie meine sämtlichen Player. Deshalb musste ich VDL 2019 Premium extra kaufen, na ja und der SMPlayer war kostenlos. VDL 2019 hat eine Änderung, die mir überhaupt nicht passt. Das ist auch ein Ärgernis, weil es nur mehr Aufwand bedeutet und auch wieder eine Umstellung.

  • Nur zur Information:
    Ich habe mir gerade von Cyberlink das Programm PowerDirector 17 Ultra unter Windows 7 Professional installiert.
    Kurz:
    Das reinste Paradies.
    Ohne den Umweg über Proxy werden HERO7-Files (1080 mit 30mbps/W/25fps importiert und absolut flüssig aus der Timeline abgespielt.


    Näheres evtl. später in einem eigenen Thema.
    MfG

  • Ich habe jetzt nicht wirklich verstanden GoProjaner was genau Dein Problem ist.

    Aber Aus-/Einlenden bzw. fade von mehreren Videos - egal ob in der selben Videospur oder jeweils getrennt - gleichzeitig funktioniert imho nur, wenn diese Videos miteinander "verkettet" wurden und markiert sind.

    Um aber zb. die Audiospur ohne diese vom Video zu trennen lauter/leiser oder zu muten, muss ich in die Videospur zoomen damit wir ich alle gewünschten Anfasser bekomme.

    Hilft das?