camforpro OSMO Action inkl. gratis Akku

Artefakte/Bildstörungen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Artefakte/Bildstörungen

      Hallo, ich schon wieder,

      ein neues Problem: Bei fast allen Videoaufnahmen kommt es häufig zu Bildstörungen in Form von kompakten Zeilenveränderungen. In Magix ziehen die sich über ca. 6 - 8 Frames hin. Sind immer nur schmale Streifen die da reinblitzen.

      Ich habe diverse HC-SDs von Intenso und Kingston, alle Class 10. Insgesamt 6 Stck. und bei allen treten diese Störungen auf. Kann das an den SDs liegen?

      Meine alte Hero 3+ BE zickt neuerdings auch rum. Ich muss 3x die Aufnahme starten bis endlich auch aufgenommen wird. Aber das Problem mit der 4er wäre mir erstmal wichtiger.

      Hat jemand einen Tipp? Ich könnte mir jetzt ins Blaue rein eine bessere SD kaufen, aber die würde auch 30 € kosten. Ist die Frage, ob ich die noch investieren sollte, wenn die Kamera evtl. defekt ist.
    • Gute Frage mit dem Abspielen auf der Kamera. ist mir zu aufwendig. Ich habe mir aufgeschrieben, bei welcher Minute die Störungen auftreten, habe aber keine Lust so lange auf das Display zu starren, weil die Zeitanzeige auch noch nach kurzer Zeit verschwindet. Das Vorspulen will auch nicht so recht klappen.

      Aber 2 Player zeigen die Störungen und in Magix sind sie auch. Insofern gehe ich davon aus, dass die Kamera die auch zeigen würde.

      Bei Kingston weiß ich, dass die doof sind, aber Intenso hat bei meiner 3+ gut funktioniert. Ist die 4er anspruchsvoller? Höhere Framerates? Dann müsste ich mir doch eine Sandisk extreme kaufen.
    • So, ich habe mir vor ein paar Tagen 2 Stck. Samsung 32 GB Plus Pro Class 10 zugelegt. Die Kamera erzeugt immer noch die Störungen. Je länger sie läuft, desto mehr werden es. Für mich hat die Kamera einen Defekt. Inzwischen besitze ich 9 SDs und alle verhalten sich gleich.
      Eben habe ich den gewerbl. ebay-Verkäufer angeschrieben. Mal sehen was und ob der überhaupt antwortet. Jedenfalls gibt er 2 Jahre Gewährleistung.
    • Hallo Mister20seven,
      hatte deinen Beitrag übersehen.

      Die Störungen sind definitiv in der Aufnahme. Da sehe ich die ja auch zuerst, danach in Magix, wo sich diese Störung über 5 -7 Frames zieht. Die kann ich nicht immer rausschneiden.
      Mir ist auch aufgefallen, dass die Störungen bei jedem Abspielen immer etwas anders aussehen. Ein anderer Player zeigt die auch wieder anders. Die sind immer an der selben Stelle, aber immer geringfügig anders.

      Das ist mir jetzt aber auch alles egal. Ich verkaufe die Hero. Die wird mir langsam für eine Gebrauchte zu teuer. Denn ein Erfolg mit Sandisk-SDs kann mir auch keiner garantieren. Ich finde das sowieso sehr merkwürdig von GoPro, wenn die empfehlen nur eine Spritmarke für ihr Auto zu verwenden, damit der Motor anständig läuft. Ansonsten ... Pech gehabt.

      Der Ebay-Verkäufer wollte erst die Gewährleistung abwimmeln. Ich sollte die Hero zur Überprüfung an GoPro schicken. Das geht gar nicht. Kein Wort über die Kosten, eine Tel.nr. die nicht funktionierte ... aber nach einer weiteren Diskussion schickte er mir heute die Möglichkeit einer Rücksendung an ihn, damit er die Sache regeln kann. Ist ja auch seine Aufgabe, nicht meine.

      Eben habe ich mit dem Support telefoniert, der mir sagt, dass GoPro keine Kameras repariert, sondern nur mit Preisnachlass eine neue verkauft. Ziemlich uninteressant für den Ebay-Händler, würde ich sagen. Auch der Support empfahl mir Sandisk-SDs, was sonst.
      Ich habe jetzt schon so viele SDs, die ich gar nicht brauchen werde. Also wozu noch welche kaufen? Mir reichen 9 Stck..
      Ich setze die für 150 € bei ebay Kleinanzeigen rein und schreibe eben dazu, was mit dem Ding los ist. Wenn einer eine Sandisk hat, hat er Glück gehabt, wenn die Cam dann funktioniert. Aber mir ist das Risiko zu hoch, nochmals SDs zu kaufen, wenn keiner eine einwandfreie Funktion garantieren kann.
    • Mannomann ... also immer was Neues.
      Ich wollte gestern was mit meiner 3+BE aufnehmen, aber nach ca. 5 min. hat sich die Hero abgeschaltet. Also fing ich nochmal von vorne an. Das Spiel habe ich 4x gemacht. Nach kurzer Zeit schaltete die sich ab, jedes Mal mit dem Hinweis es müsse eine Datei repariert werden (file repair), was ich dann bestätigen sollte.

      Dann stand ich da und habe überlegt, was ich machen kann. Da war jetzt meine neue Samsung 32GB drin, die eher für die 4er gedacht war. Mir fiel nix anderes ein, als Protune abzuschalten. Danach lief sie ca. 30 min. durch. Bei Protune habe ich nur EV -0,5 eingestellt. Mehr nicht. Das heißt, die Samsung-SD kann ich nichtmal für die 3+ mit Protune nutzen. Ich werd noch doof. :(

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GoProjaner ()