GoPro Hero 6 Blak Videoprobleme (evtl. Bildstabilisator?)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • GoPro Hero 6 Blak Videoprobleme (evtl. Bildstabilisator?)

      Hallo,
      ich habe gestern beim Skifahren (Kamera auf dem Helm fest montiert) gefilmt. 2,7K und 60fps, damit ich den Bildstabilisator nutzen kann.
      Nun musste ich beim zusammenschneiden der Filme feststellen, dass ich so gut wie nichts gebrauchen kann, die Videos ruckeln und zittern, als ob da was mit dem Bildstabilisator nicht stimmt. Mit dem Karma Grip ist alles in Ordnung, da ja dann der Bildstbi deaktiviert ist.
      Hat jemand eine Idee, was das Problem sein könnte?
      Hier ein Videobeispiel out of Cam, also nichts dran bearbietet: https://youtu.be/TkqLt2Yp1a0
      Es ist gut am Anfang der Abfahrt an den Bäumen links zu sehen, aber im weiteren Verlauf ebenfalls.

      Vielen Dank für Antworten.
      Gruß Benedikt
    • Ich hab das Gefühl, je besser das Licht, desto besser funktioniert auch der Stabilisator. Da in deinem Video das Licht eher schlecht ist kackt der Stabilisator ab.
      Teste die Kamera doch mal bei Tag. Bin mal gespannt ob es bei dir genauso ist.
      Das "Flackern" vom Licht bekommst du übrigens weg, wenn du auf PAL umstellst. Dann macht die GoPro zwar nur 50 statt 60 Bilder aber es flackert eben nicht. Das hat wohl was mit der Stromfrequenz zu tun.

      5 Days in 5 Minutes
      Sport-, Fitness-, Training- & Workout-Channel
      Check out:
      Youtube Instagram
    • 5D5M schrieb:

      camforpro schrieb:

      Das liegt an den Frequenzen der Scheinwerfer. Das kannst Du über die Frameanzahl korrigieren.
      Heißt das, wenn man nachträglich die Frameanzahl anpasst ist das Flackern weg?
      Nein, nachträglich nutzt es nichts.

      Du solltest den Bildstabilisator mal bei Tageslicht und in einer anderen Situation benutzen.
      Der Stabilisator benötigt geometrische Anhaltspunkte im Bild, nach denen er seine Stabilisation berechnet. In deinem Video ist eigentlich außer weiß und schwarz nichts viel zu sehen. Ich vermute, deshalb ist auch sie Stabilisierung so schlecht.
    • So, da ich nicht jeden Tag Ski fahren kann habe ich es heute mal bei uns auf dem Hof bei Tageslicht probiert und der Bildstabilisator arbeitet wesentlich besser und dementsprechend ist auch das Video besser. Denke dann liegt es wohl doch an den schlechten Lichtverhältnissen. youtu.be/G-g269NFNAo
      Im Sommer will ich tauchen, da ist ja auch nicht so viel Licht unter Wasser, dann lasse ich besser den Bildstabi aus.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bmathweis ()

    • Bei mir das Selbe.Habe mir mehr als die Hälfte der Skiaufnahmen vom ersten Tag versaut.Von wegen schlechtes Licht oder 50Hz 60Hz Problem.Das Wetter war top.Die Aufnahmen fingen teilweise wie aus dem Nichts mit zittern/ruckeln an.Das Ganze ist schon beim Abspielen auf der Cam zu sehen.Der Bildstabi ist somit wertlos.Viele schöne Aufnahmen gingen verloren.
      Am zweiten Tag, bei schlechtem Wetter und ausgeschaltetem Bildstabi, gabs kein Ruckeln und Zappeln mehr. Wollte die Kamera eigentlich behalten aber das war ein Schock und man fühlt sich außerdem wie ein Produkttester im Beta Status. Mega entäuschend. Beschwichtigungen wie Firmwareupdate oder sonstiges vertröstendes Gerede kann man sich sparen. Die Kamera wurde so ausgeliefert und hat die Aufnahmen meines Skitages vermasselt.
      Der Supergau.
      Zeige gerne wenn ich zurück bin um was es geht.
    • Also im ersten Video sehe ich auch Erschütterungen. Das mit dem Licht war geklärt. Das Video war auch schlecht, weil du uns eins mit weniger als 60 fps gezeigt hast. Da fehlen Frames, und dann sieht das nicht gut aus. Das zweite Video hat nichts mit dem ersten zu tun. Die Bewegungen sind völlig anders. Was das Gewackel sein sollte, weiß ich nicht. Um den Stabi zu testen hätte es gereicht, einfach mal normal zu laufen oder zu rennen. Das wäre aufschlussreicher gewesen.

      Das mit der Firmeware kann auch stimmen. Bei YT hat jemand die alte FW 1.6 wieder installiert, nachdem die neue 2.01 den Stabi verschlechtert hat. Und das hatte nichts mit schlechtem Licht oder 4k zu tun.
    • So, gebe nochmal ein Feedback, da ich die Cam doch behalten habe.Die Auslieferungfirmware meiner Cam war 1.55 und was den Stabilisator anbetrifft komplett mit Fehlern durchzogen, was letztendlich zum Verlust schöner Aufnahmen führte und den Frustlevel auf ungeahnte Höhen steigen ließ.Mit aufspielen der 2.01 Firmware haben sich die Propleme verabschiedet.Einen Vergleich zur Firmware 1.6 habe ich aber nicht. Die Ergebnisse beim Skifahren waren aber ok und der Stabilisator arbeitet im Rahmen seiner Möglichkeiten gut.
      Ich benutze aber primär noch den Karma Grip und secundär, wenn sich der Karma Akku verabschiedet hat, die Gopro solo.