Hero6 Tonstörung in Magix Video Deluxe 2016

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hero6 Tonstörung in Magix Video Deluxe 2016

      Hallo Heros !

      ich habe die Hoffnung das eventuell jemand einen Tip hat zu meinem problemchen :

      -Ich mache eine Aufnahme mit der Hero 6
      -importiere den Clip direkt in Magix mit Kartenlesegerät
      -Video OK
      -Ton nur Störungen

      -das abspielen des Clips auf dem Windows Player Ton = OK
      -das abspielen des Clips auf der GoPro Direkt Ton = OK
      -das abspielen des Clips auf der GoPro App am Smarthome Ton = OK

      Meine vorherigen Aufnahmen mit der Hero4 Silver haben ohne Probleme mit dieser Konfiguration funktioniert

      Ich hoffe jemand hat eine Lösung für mich

      Grüße Mauri
    • Hi,

      hatte das gleiche Problem. Allerdings mit GoPro 7 Dateien. Das Dateiformat unterscheidet sich offensichtlich nicht.
      Habe dann in verschiedenen Foren gelesen das man die Import/Export Einstellungen in den Programmeinstellungen des VDL ändern muss. Hier war die Rede vom Importformat MPEG Import Module. Das Modul habe ich abgewählt.
      Nachdem ich das tat, konnte ich garnichts mehr importieren und bekam eine Fehlermeldung. Somit hing diese Einstellung schon einmal damit zusammen. Das Modul habe ich dann wieder aktiviert.

      Dann habe ich mich auf die Suche nach diesem Modul gemacht, es auch gefunden. Nun habe ich mir die Testversion der aktuellen (2019) VDL Software installiert. Aus dieser nahm ich mir aus dem Ordner RegModule_x64 die Dateien mpeg2_x64.dll und mxmpeg2_x64.dll, habe sie dann in den gleichnamigen Ordner der 2016 Version kopiert und damit die alten Dateien überschrieben.


      Fortan funktionierte auch der Audio Import sauber.


      Hoffe ich konnte jemandem helfen.